• If you need help or want to discuss things, you now can also join us on our Discord Server!

Search results

  1. PixelDeluxe

    Bot startet nichtmehr

    Mein Bot startet nichtmehr :/ Wenn ich den Start Button klicke, wird er schnell Grün und im Anschluss sofort wieder rot... ========================================================== SINUSBOT RELATED SYSTEM INFORMATION - Operating System: Debian GNU/Linux 8.3 (jessie) (OpenVZ) - OS x64...
  2. PixelDeluxe

    Welche Sprachen sollte man lernen, um Sinusbot-Scripts zu schreiben?

    Die Scirpts sind ja in js geschrieben, reicht es in dem Fall wenn ich nur js erlerne, oder würden noch andere Dinge dazu kommen? Mein Kopf platzt ehrlich gesagt vor Ideen, diese möchte ich gern mit der Community teilen, deswegen die Frage. Falls vielleicht ein Entwickler lust hätte mir das...
  3. PixelDeluxe

    Großes Lob an das gesamte Entwicklerteam

    Ich muss hier mal ein Lob an euch, das Entwicklerteam, los werden. Das was ihr bisher geleistet habt, ist wirklich... Unfassbar! Ich mein es gibt etliche Musikbot's, aber keiner kommt an den Sinusbot ran. ich hab ihn nun seit Mitte Dezember am laufen, und alle meine User sind von ihm...
  4. PixelDeluxe

    Bug Bot Sprach und Designeinstellungen setzen sich immer zurück.

    Hab da nen kleinen Bug gefunden der nun nicht unbedingt stört... aber ich sag trotzdem mal bescheid ;) Ich stell meine Sprache logischerweise immer auf German und das Design auf Cyborg... nach Paar Tagen stellt er sich wieder auf Englisch und das Standard Simplex Design um. OS: Debian 8...
  5. PixelDeluxe

    TTS geht bei mir nicht.

    Ich füg den Link: http://www.ispeech.org/p/generic/getaudio?text=__TEXT&voice=eurgermanfemale&speed=-2&action=convert bei TTS URL ein, und nutze das Script von Xuxe, aber leider geht das ganze bei mir nicht..! Wo könnte das problem sein?! :/ Danke schonmal für eure Hilfe :) ach...
  6. PixelDeluxe

    Solved (Sinusbot 0.9.9 Beta) Bot startet nicht.

    Ich hab gestern Abend das Update von 0.9.8 auf die 0.9.9 Beta gemacht. Wenn ich den Bot starte komm ich ganz normal ins Webinterface und es funktioniert auch alles. wenn ich in dann sogesehen im Webinterface starten will, funktioniert garnichts. Der Bot joint nicht obwohl die IP und der Port...
  7. PixelDeluxe

    Feature Bot spielt nur wenn ein User im Channel ist.

    Das wäre aus meiner Sicht eine ziemlich Praktische Idee! So haut man nicht unnötig Traffic aus dem Fenster raus ;)
Top