• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Bot startet nicht mehr.

Multivitamin

Well-Known Member
Tier III
V.I.P.
Contributor
Insider
ohne screen ausführen heisst auch ohne den dazugehörigen parametern........................................
./sinusbot
 

Flexmann

New Member
ohne screen ausführen heisst auch ohne den dazugehörigen parametern........................................
./sinusbot
Ich merk schon ich bin zu doof tut mir leid nun ein weiteres Ergebnis
[email protected] /opt/ts3soundboard $ ./sinusbot
Could not read configuration file: Near line 0 (last key parsed ''): bare keys cannot contain '\n'
 

Flexmann

New Member
irgendwas stimmt mit deiner config.ini nicht, darf ich nochmal darauf hinweisen: https://forum.sinusbot.com/threads/read-me-before-you-post.115/
Code:
YoutubeDLPath







TS3Path = "/opt/ts3soundboard/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64"

ListenHost = "0.0.0.0"

DataDir = "/opt/ts3soundboard/data/"

ListenPort = 8087

LocalPlayback = false

EnableLocalFS = false

MaxBulkOperations = 300

LogLevel = 10

EnableProfiler = false

YoutubeDLPath = ""

EnableDebugConsole = false

AllowStreamPush = false

UploadLimit = 83886080

RunAsUser = 0

RunAsGroup = 0

InstanceActionLimit = 6

UseSSL = false

SSLKeyFile = ""

SSLCertFile = ""

Hostname = ""

HostnameMask = ""

SampleInterval = 60

StartVNC = false

EnableWebStream = false

LogFile = ""

LicenseKey = "9qS+UiH7fOTdd6XkphC/cN8rxRyXbghmmA6+y5DgVks="

IsProxied = false

DenyStreamURLs = []

Pragma = 0

UserAgent = ""



[YoutubeDL]

  BufferSize = 524288

  MaxDownloadSize = 419430400

  MaxDownloadRate = 104857600

  MaxSimultaneousChunkDownloads = 6

  CacheStreamed = false



LicenseKey = "9qS+UiH7fOTdd6XkphC/cN8rxRyXbghmmA6+y5DgVks="

IsProxied = false

DenyStreamURLs = []

Pragma = 0

UserAgent = ""



[YoutubeDL]

  BufferSize = 524288

  MaxDownloadSize = 419430400

  MaxDownloadRate = 104857600

  MaxSimultaneousChunkDownloads = 6

  CacheStreamed = false

  TimeoutSingleDownloader = 0

  TimeoutMultiDownloader = 0

  ChunkSize = 3145728



[TS3]

  AvatarMaxWidth = 0

  AvatarMaxHeight = 0

  AllowGIF = false

  V1 = ""

  V2 = ""



[StreamRewrites]



[Scripts]

wnloader = 0



AllowReload = false

  EnableTimer = false

  DisableLegacyEvents = false

  ScriptTimeout = 5



[Themes]

  Default = ""



[SpeechRecognition]

  Enable = false



[FFmpeg]

  UserAgent = "SinusBot (0.14.3-0e747fd)"

  WaitTime = 0

[XServer]

  Delay = 0

  Debug = false



[SHMem]

  Enable = false

  Size = 0

  Delay = 0

  Interval = 0



[RadioStations]

  URL = ""

  UpdateInterval = 0
 

Multivitamin

Well-Known Member
Tier III
V.I.P.
Contributor
Insider
deine config.ini scheint komplett kaputt zu sein

versuch das in deinem sinusbot ordner:

Code:
rm config.ini
rm private.dat
cp config.ini.dist config.ini
und dann start deinen bot neu
 

Similar threads

Top