1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

Durch Teamspeak Update

Discussion in 'Hilfe bei der Installation' started by Peppe123, Oct 12, 2017.

  1. Peppe123

    Peppe123 Member

    Betriebsystem Linux 14.04 64bit

    Seid dem heute, Teamspeak für die AGB eine abfrage zur nutzung des ts programmes raus gehauen hat. Funktioniert der sinusbot nicht mehr. Wie kann ich es wieder zum laufen bringen.
     
  2. Multivitamin

    Multivitamin V.I.P. V.I.P. is awesome! Insider Tier III

    Kannst du den TeamSpeak Client versuchen Manuell zu starten? Möglicherweise kannst du dann die AGBs dann nochmal so akzeptieren, evt nochmal die neue TeamSpeak Client Version runterladen, da kommt immer während dem Installation Vorgang schon die Abfrage ob die AGBs akzeptiert werden sollen
     
  3. Peppe123

    Peppe123 Member

    leider kann ich manuel nicht starten nur per konsole
     

Share This Page