• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Enabling the license

Status
Not open for further replies.

chat_nick

Donor
is awesome!
Hi guys,

I am new here and I have questions already :). I know there is probably bunch of the same posts but I have to try.
I have received my private.dat file, downloaded it, put it into my sinusbot folder, restarted the sinusbot service and it did not worked, still got the Limit exceeded message.
I am on Centos 7, /opt/sinusbot installation folder, 777 permisions on private.dat, what else I am missing?

Thanks in advance.
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
The limit stays the same, the additional instances should appear automatically if the license was downloaded and saved correctly.
 

chat_nick

Donor
is awesome!
Thanks for the fast answer, when you say "limit stays the same" does that mean that I will still have only 2 instances or I should have 2 + additional 4?
I will try to download and save it again. I had previous private.dat which I backed up before I copied this new downloaded one.
Maybe I misunderstood the licensing info.
Also, where can I see my license or something similar?
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
Thanks for the fast answer, when you say "limit stays the same" does that mean that I will still have only 2 instances or I should have 2 + additional 4?
You should get 2 + addidional. But you can't delete or create additional ones.

How did you download the license file? Try saving it to your computer first and copying it over, downloading it directly from the server will not work.
 

chat_nick

Donor
is awesome!
You are really fast.
I have seen your message right away but I was working on it so I did not answer until I checked some stuff.
I could not make it work. I have it downloaded directly on my server with Firefox. Before I had it downloaded on Windows machine, copied to NAS and from NAS to Linux server. Neither worked.

This is how my current setup looks like.


How 2998

This is what I get when I try to create those other instances.

2999

Please help.

One more thing, one of the current instances would not change the TS channel while other one is OK with that :)

Thanks in advance!
 

chat_nick

Donor
is awesome!
Update:

I have tried from Firefox, Chrome and at the end I have just tried with Edge and it showed me additional instances...

Thanks and yes, case closed I suppose.
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
Weird, this should definitely work with all browsers.
//closed
 
Status
Not open for further replies.

Similar threads

Top