• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Fehlermeldung zum Ende der Installation

Jokz

New Member
Hallo

folgendes ist am ende des Scripts passiert.
Bitte um Hilfe! :)
Was kann/muss ich tun?
Gruß
Jokz

Please type y to accept, n otherwise: y
Creating directory TeamSpeak3-Client-linux_amd64
Verifying archive integrity... All good.
Uncompressing TeamSpeak 3 Client for Linux on amd64 100%
TS3 client install done.
Downloading latest SinusBot.
Extracting SinusBot files.
SinusBot installation done.
Starting systemd installation

Synchronizing state for sinusbot.service with sysvinit using update-rc.d...
Executing /usr/sbin/update-rc.d sinusbot defaults
insserv: script sinusbot is not an executable regular file, skipped!
Executing /usr/sbin/update-rc.d sinusbot enable
update-rc.d: error: sinusbot Default-Start contains no runlevels, aborting.
Command which failed was: " systemctl enable sinusbot.service". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 861.


[email protected]:~# systemctl enable sinusbot.service

Synchronizing state for sinusbot.service with sysvinit using update-rc.d...
Executing /usr/sbin/update-rc.d sinusbot defaults
insserv: script sinusbot is not an executable regular file, skipped!
Executing /usr/sbin/update-rc.d sinusbot enable
update-rc.d: error: sinusbot Default-Start contains no runlevels, aborting.
 

irgendwr

No DMs please - Currently inactive
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
Hi, es wäre gut, wenn du den output bitte wie in der Fehlermeldung steht in dem installer thread postest:
Command which failed was: " systemctl enable sinusbot.service". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 861.
Außerdem bitte noch das OS und dessen version in dem post erwähnen, danke!
 

Similar threads

Top