• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Got an license for 4+ instances but it is not working

Status
Not open for further replies.

chat_nick

Donor
is awesome!
Hey, I just had similar problem.
What I did at the end is this:
private.dat file has 777 privileges, it is owned by sinusbot:sinusbot (user:group). I have tried multiple times and restarted server few times - nothing. Tried to access the server through Firefox and Chrome - nothing. At the end I went to VI - edit the private.dat - obviously did not do any changes, just exited VI without saving the file. Logged on with the EDGE and it showed me additional licenses...
Weird but worked.
Regards!
 

taleoftl

Donor
is awesome!
Hey, I just had similar problem.
What I did at the end is this:
private.dat file has 777 privileges, it is owned by sinusbot:sinusbot (user:group). I have tried multiple times and restarted server few times - nothing. Tried to access the server through Firefox and Chrome - nothing. At the end I went to VI - edit the private.dat - obviously did not do any changes, just exited VI without saving the file. Logged on with the EDGE and it showed me additional licenses...
Weird but worked.
Regards!
It works. Thank you mate.
Never thought about it is related to file ownership

Here is my solution for docker:
  1. Replace the "private.dat" in data folder
  2. run the following command inside the container:
Code:
cd /opt/sinusbot/data
chmod root:root private.dat
3. Restart, then you can see 4 instances show up.
 

Attachments

Status
Not open for further replies.

Similar threads

Top