• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Help me !

sawit09z

New Member
Why can't I connect with ts3?
It's up ''No compatible version of TeamSpeak 3 (3.1x, 64bit) has been found, so Sinusbot can only be installed for discord''
I use version 3.1.7
- Thank you ^^
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
Install the latest 64bit client
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
@sawit09z Just do everything as explained very detailed here. https://sinusbot.github.io/docs/installation/linux/
Does the path you showed me in your config.ini lead to your Teamspeak3Client?
Why don´t you use a new version of Teamspeak as @irgendwr already said?
You can also use the easy installer script for sinusbot. https://sinusbot-installer.de/
He is using Windows. (Yes, he didn't mention it but otherwise he wouldn't get the message below: )
It's up ''No compatible version of TeamSpeak 3 (3.1x, 64bit) has been found, so Sinusbot can only be installed for discord''
@sawit09z You pretty much broke every rule listed here: https://forum.sinusbot.com/threads/read-me-before-you-post.342/
And there are already so many posts about the exact same topic.
If you want to get help then at least: read and follow the rules and search for similar topics!

How to Download?
Do I seriously need to tell you how you can download the TeamSpeak Client?

There is also a page on the wiki that explains everything in detail, again:
https://sinusbot.github.io/docs/installation/windows/
 

Similar threads

Top