• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved problem

krasser88

Member
2019-03-02T19:55:12+01:00 Could not create Notifications-Tabletable Notifications already exists
2019-03-02T19:55:12+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2019-03-02T19:55:12+01:00 Could not create Chat-Tabletable Chat already exists
2019-03-02T19:54:38+01:00 TSClient quit.
2019-03-02T19:54:38+01:00 KILL [admin] OK
2019-03-02T19:54:37+01:00 Could not request shutdown. Please make sure that the plugin is installed correctly; HTTP returned an error: Timeout; Code: 500; Message: Timeout
 

krasser88

Member
SINUSBOT RELATED
SYSTEM INFORMATION
- Operating System: Debian GNU/Linux 8.11 (jessie)
- Kernel: Linux 3.16.0-7-amd64 x86_64
- Load Average: 0.49 0.25 0.24
- Uptime: 0 days, 19 hours, 10 minutes, 55 seconds
- OS x64 check: OK
- OS Updates: 0 (well done!)
- OS Missing Packages: None
- OS APT Last Update: 02.03.2019 19:44:53 CET +01:00:00
- SHELL LOCALE LANG: en_US.UTF-8
- Bot Start Script: not found
- DNS resolution check: www.sinusbot.com resolved to 104.28.15.74 -> OK
- HTTPS check with IPv4 mode: SUCCESS [Connection was established to www.sinusbot.com, CODE #200]
- HTTPS check with IPv6 mode: IGNORE
- CPU:
Architecture: x86_64
CPU(s): 10
Thread(s) per core: 1
Core(s) per socket: 10
Socket(s): 1
Model name: Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz
CPU MHz: 2199.998
Hypervisor vendor: KVM
Virtualization type: full
- RAM: 1007.10 MB/59.10 GB in use (1%)
- SWAP: 0 B/0 B in use (0%) (SWAP disabled)
- DISK: 16.49 GB/1.53 TB in use (1%)
- Package versions:
+ libglib: 2.42.1-1+b12.42.1-1+b1

BOT INFORMATION
- Status: running (PIDs: 8252 8251, User: Bot)
- Webinterface: port locally reachable (Port: 8087)
- Binary: /opt/bot/sinusbot
- Binary Info: MD5 Hash: 457224ee75d8a25d64eab6fc7465cd48, Perms: 755, User: Bot
- Version: 0.14.3-0e747fd
- TS3 Plugin: installed (md5 hash match)
- Bot Plugin: 9463787dd59286dea7a4a284409993c3
- TS3 Client: 9463787dd59286dea7a4a284409993c3
- Config:
- LogLevel = 3
- TS3Path = /opt/bot/teamspeak3-client/ts3client_linux_amd64 (Version 3.2.3)
- YoutubeDLPath = /usr/local/bin/youtube-dl (does exist, version: 2019.03.01)
- Installed scripts: advertising.js; AFK_Mover.js; alonemode.js; bookmark.js; CountOnlineUsers.js; facebook.js; followme.js; norecording.js; rememberChannel.js; Server_Join_Alert.js; Server_Rules.js; welcome.js; ZTSupport_-_SupportChannel_With_ServerGroup_Support.js

TIME INFORMATION
- Time (local): 02.03.2019 20:17:13 CET +01:00:00
- Time (remote): 02.03.2019 20:17:13 CET +01:00:00
- Time (difference): 0 secs (Time diff less than 2 secs. Good.)
- Timezone: Europe/Berlin

OTHER INFORMATION
- TeamSpeak 3 Version: 3.2.3
- youtube-dl Version: 2019.03.01
- DiagScript Version: 0.7.1
==========================================================
[/CODE]

Notice: For a better overview, post this data
in the forum within a CODE-tag
 

TwentyFour

Donor
is awesome!
- Version: 0.14.3-0e747fd
Did you seriously just submit two posts, without a single word of you own? 😵
Since you don't seem to like to use the search function on you own ... short sum-up:

Known problem! Get newest version! Enjoy!
https://forum.sinusbot.com/resources/internal-alpha.1/

Important, afterwards ... Post more topics with new problems resulting from you old scripts not working anymore with the new version ;)
 

krasser88

Member
is das richtig was er macht

[email protected]:/opt/sinusbot# cp plugin/libsoundbot_plugin.so
cp: missing destination file operand after ‘plugin/libsoundbot_plugin.so’
Try 'cp --help' for more information.
 

TwentyFour

Donor
is awesome!
is das richtig was er macht

[email protected]:/opt/sinusbot# cp plugin/libsoundbot_plugin.so
cp: missing destination file operand after ‘plugin/libsoundbot_plugin.so’
Try 'cp --help' for more information.
Ich will dir ja nicht zu Nahe treten, aber vielleicht wäre es besser, wenn du jemanden aus deinem Freundeskreis beauftragst, sich dem Bot anzunehmen, der etwas ... nunja ... IT-affiner ist. :rolleyes:


Dennoch zu deiner Frage:
Nein, ist es nicht, da du die Hälfte des Commands vergessen hast!

Bash:
# copy the plugin
cp plugin/libsoundbot_plugin.so TeamSpeak3-Client-linux_amd64/plugins/
# or, if you've used the sinusbot installer:
# cp plugin/libsoundbot_plugin.so teamspeak3-client/plugins/
 

Similar threads

Top