• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Server got blocked (nope it didn't) (now yes)

Status
Not open for further replies.
Hey,

I had two sinusbot installations running on the same teamspeak on the port (9987), I was told that this would not give ban, would only give if it was used in other teamspeak or even other ports of the same ip, now how can I proceed with removal from ban

Thanks for help
 

Everlike

Donor
is awesome!
Contributor
You’re ofc not allowed to run more than one sinusbot! You can request an unban by sending information, such as your server ip to a staffmember.
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
The ip that you sent is not banned, either your network configuration is incorrect or your ip is blacklisted by cloudflare.

Check the output of curl -v https://update01.sinusbot.com
 
Code:
* Rebuilt URL to: https://update01.sinusbot.com/
*   Trying 104.28.15.74...
* TCP_NODELAY set
* Connected to update01.sinusbot.com (104.28.15.74) port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: /etc/ssl/certs
* (304) (OUT), TLS handshake, Client hello (1):
* OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
* stopped the pause stream!
* Closing connection 0
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
* OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443 * stopped the pause stream! * Closing connection 0 curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
This is an error with your server. Fix your network configuration, update your system etc. ...
 
but i make the curl on google.pt and it works fine
Code:
[email protected]ftp:~# curl -v https://update01.sinusbot.com
* Rebuilt URL to: https://update01.sinusbot.com/
*   Trying 104.28.14.74...
* TCP_NODELAY set
* Connected to update01.sinusbot.com (104.28.14.74) port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: /etc/ssl/certs
* (304) (OUT), TLS handshake, Client hello (1):
* OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
* stopped the pause stream!
* Closing connection 0
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
[email protected]:~# curl -v https://google.pt
* Rebuilt URL to: https://google.pt/
*   Trying 216.58.211.35...
* TCP_NODELAY set
* Connected to google.pt (216.58.211.35) port 443 (#0)
* ALPN, offering h2
* ALPN, offering http/1.1
* successfully set certificate verify locations:
*   CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: /etc/ssl/certs
* (304) (OUT), TLS handshake, Client hello (1):
* (304) (IN), TLS handshake, Server hello (2):
* TLSv1.2 (IN), TLS handshake, Certificate (11):
* TLSv1.2 (IN), TLS handshake, Server key exchange (12):
* TLSv1.2 (IN), TLS handshake, Server finished (14):
* TLSv1.2 (OUT), TLS handshake, Client key exchange (16):
* TLSv1.2 (OUT), TLS change cipher, Client hello (1):
* TLSv1.2 (OUT), TLS handshake, Finished (20):
* TLSv1.2 (IN), TLS handshake, Finished (20):
* SSL connection using TLSv1.2 / ECDHE-RSA-CHACHA20-POLY1305
* ALPN, server accepted to use h2
* Server certificate:
*  subject: C=US; ST=California; L=Mountain View; O=Google LLC; CN=*.google.pt
*  start date: Dec  4 09:33:00 2018 GMT
*  expire date: Feb 26 09:33:00 2019 GMT
*  subjectAltName: host "google.pt" matched cert's "google.pt"
*  issuer: C=US; O=Google Trust Services; CN=Google Internet Authority G3
*  SSL certificate verify ok.
* Using HTTP2, server supports multi-use
* Connection state changed (HTTP/2 confirmed)
* Copying HTTP/2 data in stream buffer to connection buffer after upgrade: len=0
* Using Stream ID: 1 (easy handle 0x5585d01283c0)
> GET / HTTP/2
> Host: google.pt
> User-Agent: curl/7.58.0
> Accept: */*
>
* Connection state changed (MAX_CONCURRENT_STREAMS updated)!
< HTTP/2 301
< location: https://www.google.pt/
< content-type: text/html; charset=UTF-8
< date: Mon, 31 Dec 2018 18:05:10 GMT
< expires: Wed, 30 Jan 2019 18:05:10 GMT
< cache-control: public, max-age=2592000
< server: gws
< content-length: 219
< x-xss-protection: 1; mode=block
< x-frame-options: SAMEORIGIN
< alt-svc: quic=":443"; ma=2592000; v="44,43,39,35"
<
<HTML><HEAD><meta http-equiv="content-type" content="text/html;charset=utf-8">
<TITLE>301 Moved</TITLE></HEAD><BODY>
<H1>301 Moved</H1>
The document has moved
<A HREF="https://www.google.pt/">here</A>.
</BODY></HTML>
* Connection #0 to host google.pt left intact
 

Everlike

Donor
is awesome!
Contributor
Do you have any firewall installed, such as ufw? Not sure but you may need to open port 443 due to this error.
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
But not sure at all!
 
Do you have any firewall installed, such as ufw? Not sure but you may need to open port 443 due to this error.
curl: (35) OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to update01.sinusbot.com:443
But not sure at all!
all open and i dont have firewall only with iptablds and iptables cleared and accept all
 

irgendwr

semi-inactive™
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
3139
https://www.youtube.com/watch?v=DLzxrzFCyOs

11 sinusbots don't look like private usage to me
kthxbyeee
 
Status
Not open for further replies.

Similar threads

Top