• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download

Keyrito

Member
Command which failed was: " su -c "$LOCATION/sinusbot" $SINUSBOTUSER". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 1091.
[email protected]:/home/sinusbot# su -c "$LOCATION/sinusbot" $SINUSBOTUSER
bash: /sinusbot: No such file or directory
need help
 

Lala Sabathil

Donor
is awesome!
Contributor
Insider
it's a problem with you system.
I'm running debian 11 as well and it works with the installer.
Check the bit mask
 

m9mo

New Member
Hey when i try to use the installer to install the sinusbot ill get this error:


FrAnSo.png

jrNGuv.png

Im using Debian 11
 

Sheytan

New Member
Hi there, I have the following error and don't know which command to enter ... Can somebody help me with it ? And if necessary, send me the commands that I have to enter one by one?screen.png
 

OptimusPrime8K

New Member
SinusBot could not start! Starting it directly. Look for errors!
Could not read configuration file: Near line 3 (last key parsed ''): bare keys cannot contain '\n'
Command which failed was: " su -c "$LOCATION/sinusbot" $SINUSBOTUSER". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 1091.
 

MaxJFG

New Member
xfonts-utils (1:7.7+6) wird eingerichtet ...
python2 (2.7.18-3) wird eingerichtet ...
libegl1-mesa:amd64 (20.3.5-1) wird eingerichtet ...
xfonts-base (1:1.0.5) wird eingerichtet ...
libxext-dev:amd64 (2:1.3.3-1.1) wird eingerichtet ...
python-is-python2 (2.7.18-9) wird eingerichtet ...
libxcomposite-dev:amd64 (1:0.4.5-1) wird eingerichtet ...
Trigger für man-db (2.9.4-2) werden verarbeitet ...
Trigger für mailcap (3.69) werden verarbeitet ...
Trigger für fontconfig (2.13.1-4.2) werden verarbeitet ...
Trigger für libc-bin (2.31-13+deb11u2) werden verarbeitet ...
/dev/fd/63: Zeile 632: update-ca-certificates: Kommando nicht gefunden.
Command which failed was: " update-ca-certificates". Please try to execute it m anually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com /threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause t his is an error of your system not of the installer script. Line 632.
[email protected]:/home/csh#
 

byFlex

Donor
is awesome!
is uber awesome!
Does anyone know the solution to solve the following error?
Operating system: Debian 11

Code:
Failed to set ntp: NTP not supported
Command which failed was: "      timedatectl set-ntp yes". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 682.
[email protected] ~ # timedatectl set-ntp yes
Failed to set ntp: NTP not supported
[email protected] ~ #
 
Does anyone know the solution to solve the following error?
Operating system: Debian 11

Code:
Failed to set ntp: NTP not supported
Command which failed was: "      timedatectl set-ntp yes". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 682.
[email protected] ~ # timedatectl set-ntp yes
Failed to set ntp: NTP not supported
[email protected] ~ #
Hello, same problem. I've tried 10 kinds of settings for this, but the installer will override it and give it an error.
 

byFlex

Donor
is awesome!
is uber awesome!
Hello, same problem. I've tried 10 kinds of settings for this, but the installer will override it and give it an error.
I tried again on another server with Debian 10. There it works flawlessly. Maybe a bug / problem with Debian 11?
 

Progamer6145

New Member
Checking for the latest installer version
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
Command which failed was: " apt-get install wget -y". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 83.

Ich bin deutsch
 
Top