1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

How can I add scripts?

You need to have at least version 0.9.9 installed. Download the script you want and copy it to the scripts-folder of the bot. Restart the bot and see the settings -> scripts page to activate it.
Category:
General
Published:
Jan 28, 2016
Page Views:
1334
FAQ Manager ©2017 Iversia from RPGfix.