1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

Why don’t you support X? (Spotify, …)

Because on one hand it’s too tedious to keep up with all the changes in external libraries without making the bot too unstable and on the other hand because most services terms are forbidding broadcasting or at least unclear about it. However, there will be an interface you can use to extend the bots sources by yourself. This is already implemented but undocumented.
Category:
Features
Published:
Aug 21, 2015
Page Views:
3405
FAQ Manager ©2017 Iversia from RPGfix.