• If you need help or want to discuss things, you now can also join us on our Discord Server!

Recent content by Gustav76

  1. Gustav76

    Bot can't broadcast sound <=TSQuit

    let me know when you tested it. I think the processor N2800 is not compatible with this TS3 Client
  2. Gustav76

    Sinusbot - TS Client crash on play

    nice to here that i'm not the only one that have this problem :p
  3. Gustav76

    Sinusbot - TS Client crash on play

    No, I installed TS-Client 3.2.5
  4. Gustav76

    Sinusbot - TS Client crash on play

    I tried what you sid and switched to the offical Debian sources. That doesn't helped (of course -> apt-get update & apt-get upgrade) On my other Server i tried something differend: i installed sinusbot 1.0.1 beta. This version work fine without any changes
  5. Gustav76

    Sinusbot - TS Client crash on play

    someone else have any ideas?
  6. Gustav76

    Solved Sinusbot installation path linux

    If you want it in /home it's possible that you forgot a '/' behind -> /home/ I don't think so. The Librarys are different (Linux = .so, Windows = .dll)
  7. Gustav76

    Solved Sinusbot installation path linux

    Do you already looked in /opt/ if there is a 'sinusbot' Folder?
  8. Gustav76

    Sinusbot - TS Client crash on play

    all these plugins are already installed and are updated. System is also up to date
  9. Gustav76

    Sinusbot - TS Client crash on play

    Hi there! Thanks for your help. The Update was easily done without complications. But i doesn't have any good news. The Problem is not solved. Maybe do you have another solution? Of course i stopped Sinusbot before i installed the Update Here again a new Diagnostic Script...
  10. Gustav76

    Sinusbot - TS Client crash on play

    Sometimes the Solution can be so easy :p i will try this later when I'm @home. But it's very strange that the installer script doesn't install the newest version. Looks like it is outdated :o
  11. Gustav76

    Sinusbot - TS Client crash on play

    I also installed fresh debian 9.4 on my old server and installed only sinusbot with sinusbot installer. The Problem i got is the same. The Hardware is a bit different so i don't think that there is a Hardware conflict
  12. Gustav76

    Sinusbot - TS Client crash on play

    Hello there! I hope you can help me. Some days ago i bought a new root server. After i installed some basic things i had to get my Sinusbots back. Same like on the Server before i used the Installscript https://sinusbot-installer.de/ It always worked fine without any problems. But now it was...
  13. Gustav76

    EN Sinusbot Installer Script

    I have the same Problem. I know the source of the problem: http://dl.4players.de/ts/releases/ Here is a 3.2.0 Version without a .run file. Thats why he cant install latest ts3 client. I downloaded the 3.1.9 and uploaded to my webserver and replaced the links in the Installscript :)
Top