• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.

Solved A manual update is rquired

Givou

Member
Good afternoon,

since tuesday or so i cant start sinusbot anymore.
I run sinusbot in a self-made docker container because i dont want all that dependencies of sinusbot on bare metal.
I already updated to the newest version ...i guess..it says: Version: 1.0.0-beta.16-ba60e37

Time of the container is a bit off:
Wed Jul 13 16:58:05 UTC 2022
Its currently 19:03 writing this....but that small difference never made an issue.....

Is there something im msising off :c

Thanks
 

Givou

Member
EDIT: Still having problems, nothing chaned. Even a automated installation process of an pterodactyl egg is not working on that server, but when i transfer sinusbot to my node2 (other server) it starts as nothing happened.

And to the wrong date issues, at node1 the clock goes one hour wrong at node2 it says now at 17:50 it since 4 o'clock in the morning.

I do not understand :(

Please help me I am using this musicbot for 4 years, it has a huge library....

Also i dont find any option to debug this...... :(
 

flyth

is reticulating splines
Staff member
Developer
Contributor
Time of the container is a bit off:
Wed Jul 13 16:58:05 UTC 2022
Its currently 19:03 writing this....but that small difference never made an issue.....
That will be the reason. Please use ntp or synchronize manually to a maximum of 2 minutes off.

that seems like your IP is banned from using the sinusbot... That happens if you violate the Terms...
That shouldn’t be the case anymore :)
 

Givou

Member
pterodactyl isn't supported by us.

that seems like your IP is banned from using the sinusbot... That happens if you violate the Terms...
But how?
I never uses pterodactyl for sinusbot (expect to that experiment) and also dont know how i violated the terms.
Always only had 1 docker container for years now for 2 sinusbots (1 in the entrance and 1 for us to play music)

I also never touched the but, just for updates......so how tf did i get banned.
Thats really sad.....
 

Givou

Member
That will be the reason. Please use ntp or synchronize manually to a maximum of 2 minutes off.


That shouldn’t be the case anymore :)
Oh thanks god
I thought I had done something unintentionally that I had lost one of my absolute favorite projects. Just had right heart flutter :(

I'll try to delete the Docker container and recreate it with a TZ=Europe/Berlin specification, I think that should solve the problem.
 

Givou

Member
That will be the reason. Please use ntp or synchronize manually to a maximum of 2 minutes off.


That shouldn’t be the case anymore :)
Oh thank you so much, never thought that would make an issue.

Synced time with ntp on host and set Timezone an it boot right off.
Oh glad god, but why does it works on my other server where the time is completely wrong.

Ah, doesnt matter, it works now
 
Top