• If you need help or want to discuss things, you now can also join us on our Discord Server!

AAC/FLAC plugins outdated

SnowmanTSS

New Member
The AAC and FLAC plugins available through the Soundboard homepage are outdated as they are for API v21 and TS3 are at API v22 now.
Do anyone know about updated plugins and where to get them?

Also, the instructions about the install location on the homepage is outdated.
It refers to
<TS3Client>/plugins/bass
but should refer to
<TS3Client>/config/plugins/bass
 
Top