• If you need help or want to discuss things, you now can also join us on our Discord Server!

Autoinstallation geht nicht

SoWr_F8re

New Member
Ich wollte Sinusbot gerade auf meinem Server Linux Server installieren doch wenn ich den auto installer nutze bekomme ich folgende fehlermeldung.


W: GPG-Fehler: http://ppa.launchpad.net/webupd8team/java/ubuntu trusty InRelease: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY C2518248EEA14886
E: Das Depot »http://ppa.launchpad.net/webupd8team/java/ubuntu trusty InRelease« ist nicht signiert.

Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 263.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
Das liegt an deinem Linux, nicht am Bot. Am besten den oberen Fehler mal googeln und das System (insbesondere die apt Repositories, in deinem Fall deine Quelle von Java) bereinigen.

Ein „apt-get update“ sollte auf JEDEM ordentlich geführten Debian/Ubuntu Server jederzeit funktionieren.
 
Top