• If you need help or want to discuss things, you now can also join us on our Discord Server!

Bot kann auf keinen Server Connecten

#1
Ich habe folgendes Problem:
Ich habe Sinusbot neu auf unserem V-Server installiert aber der Bot verbindet sich nicht mit einem Server. Ich habe es auch mit anderen Server getestet aber es ging nie.
Wie ist das möglich?
Die Sicherheitsstufe beim TS ist auch 8 also liegt es nicht daran
Ich habe sie bei dem Bot auf 28 gestellt .



Logs:

2018-06-11T21:15:22+02:00 TS |INFO | | |Statistics report: Not yet, next report on Wed Jun 13 19:16:56 2018
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI | |Last update check was: Tue Jan 1 00:00:01 2019
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI |1 |Connect status: Disconnected
2018-06-11T21:15:22+02:00 New connection status 1; Error 0
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2018-06-11T21:15:22+02:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI |1 |Initiating connection: 31.172.80.188:9987 31.172.80.188
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI |1 |Blacklist check ok
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI |1 |Connect to server: 31.172.80.188
2018-06-11T21:15:22+02:00 TS |INFO |ClientUI | |ts3server: 31.172.80.188?port=9987&nickname=Test1&password=&channel=&channelpassword=
2018-06-11T21:15:21+02:00 TS |INFO |ClientUI | |Using configuration location: /opt/ts3soundboard/data/ts3/43e1deca-3131-42ee-9fae-412922642002/41258c35-e820-4cd1-9317-4ba9762d981c/settings.db
2018-06-11T21:15:21+02:00 TS |INFO |ClientUI | |Qt version: 5.5.0
2018-06-11T21:15:21+02:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2018-06-11T21:15:21+02:00 TS |INFO | | |*** Time [INIT]: 599
2018-06-11T21:15:21+02:00 TS |INFO | | |*** Time [MAINWINDOW]: 599
2018-06-11T21:15:21+02:00 TS |ERROR |Query | |bind failed on 127.0.0.1:25639
2018-06-11T21:15:21+02:00 TS |INFO | | |Loading plugin: libtest_plugin
2018-06-11T21:15:21+02:00 TS |INFO | | |Loading plugin: libsoundbot_plugin
2018-06-11T21:15:21+02:00 TS |INFO | | |Loading plugin: liblua_plugin
2018-06-11T21:15:21+02:00 TS |INFO | | |Loading plugin: libclientquery_plugin
2018-06-11T21:15:21+02:00 TS |ERROR |SoundBckndIntf| |libpulse.so.0: cannot open shared object file: No such file or directory
2018-06-11T21:15:21+02:00 TS |INFO | | |Using hardware aes
2018-06-11T21:15:21+02:00 TS |INFO | | |SystemInformation: Linux 3.16.0-6-amd64 #1 SMP Debian 3.16.56-1 (2018-04-28) x86_64 Binary: 64bit
2018-06-11T21:15:21+02:00 TS |INFO | | |TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
2018-06-11T21:15:21+02:00 Starting instance ts3server://31.172.80.188?port=9987&nickname=Test1&password=&channel=&channelpassword=
 

Similar threads