• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Bot startet nicht

Flash08YT

Donor
is awesome!
Hey, seit 3 Tagen habe ich das Problem, dass mein bot nicht startet, wenn ich "./sinusbot" eingebe.
In der Konsole kommt "./sinusbot: error while loading shared libraries: libswresample.so.2: cannot open shared object file: No such file or directory"
ich habe den Bot auch schon neu installiert

http://prntscr.com/l3m88q das ist mein sinusbot verzeichnis
 

Flash08YT

Donor
is awesome!
Version: 0.14.3-0e747fd
Betriebssystem: Debian 8
TS Version: 3.2.1
Hardware: ?
Ram frei: 10GB
config.ini: http://prntscr.com/l43qej

debug:

Code:
==========================================================
SINUSBOT RELATED
SYSTEM INFORMATION
 - Operating System: Debian GNU/Linux 8.11 (jessie)
 - Kernel: Linux 3.16.0-4-amd64 x86_64
 - Load Average: 0.16 0.20 0.24
 - Uptime: 1 days, 18 hours, 46 minutes, 56 seconds
 - OS x64 check: OK
 - OS Updates: 16 (updates available!)
 - OS Missing Packages: None
 - OS APT Last Update: 09.10.2018 15:55:54 CEST +02:00:00
 - SHELL LOCALE LANG: de_DE.UTF-8
 - Bot Start Script: not found
 - DNS resolution check: www.sinusbot.com resolved to 104.28.15.74 -> OK
 - HTTPS check with IPv4 mode: SUCCESS [Connection was established to www.sinusbot.com, CODE #200]
 - HTTPS check with IPv6 mode: IGNORE
 - CPU:
    Architecture:          x86_64
    CPU(s):                6
    Thread(s) per core:    1
    Core(s) per socket:    6
    Socket(s):             1
    Model name:            Common KVM processor
    CPU MHz:               1999.999
    Hypervisor vendor:     KVM
    Virtualization type:   full
 - RAM: 4.12 GB/14.72 GB in use (28%)
 - SWAP: 0 B/2.07 GB in use (0%)
 - DISK: 3.80 GB/47.04 GB in use (8%)
 - Package versions:
   + libglib: 2.42.1-1+b1

BOT INFORMATION
 - Status: not running
 - Webinterface: port locally not reachable (Port: 8087)
 - Binary: /opt/sinusbot/sinusbot
 - Binary Info: MD5 Hash: 457224ee75d8a25d64eab6fc7465cd48, Perms: 777, User: root
 - Version: 0.14.3-0e747fd
 - TS3 Plugin: installed (md5 hash match)
   - Bot Plugin: 9463787dd59286dea7a4a284409993c3
   - TS3 Client: 9463787dd59286dea7a4a284409993c3
 - Config:
   - LogLevel =
   - TS3Path = /opt/sinusbot/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64 (Version 3.2.1)
   - YoutubeDLPath = not set
 - Installed scripts: advertising.js; alonemode.js; bookmark.js; followme.js; norecording.js; rememberChannel.js; welcome.js

TIME INFORMATION
 - Time (local): 09.10.2018 19:25:00 CEST +02:00:00
 - Time (remote): 09.10.2018 19:25:00 CEST +02:00:00
 - Time (difference): 0 secs (Time diff less than 2 secs. Good.)
 - Timezone: Europe/Berlin

OTHER INFORMATION
 - TeamSpeak 3 Version: 3.2.1
 - youtube-dl Version: unknown
 - DiagScript Version: 0.7.1
==========================================================
 

Similar threads

Top