• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.

Can't Start SinusBot After VPS Upgrade (Solved)


Yesterday I upgraded the RAM in my VPS and after a restart, I'm no longer able to start SinusBot. It gives me the "unable to contact update server" error. I've been running it no problem for the last few months so I'm not sure what the issue could be. I've looked at other posts from people with the same error and they all seem to be either a clock issue or their IP has been banned. I already checked to make sure the date and time on the server is correct and I can't imagine why my IP would have been banned. Any help would be appreciated!

Update: Well it seemed to resolve itself somehow. Did another reboot today and it started up after that. Not sure what changed as I did a reboot after this problem occurred yesterday but it didn't solve anything. Ah well. Not gonna question it. At least it's working. :)
Last edited: