1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

General Questions

If your bot is already running and something about it crosses your mind, feel free to ask here. Please make sure you've used the search already, though :)

Sort By:
Title
Replies Views
Last Message ↓
  1. cloudstrife465
    Replies:
    0
    Views:
    9
  2. R3voxWR
    Replies:
    6
    Views:
    62
  3. MiamiCenter
    Replies:
    4
    Views:
    135
  4. Ticeingersen
    Replies:
    0
    Views:
    30
  5. Megamosfera
    Replies:
    0
    Views:
    30
  6. Jacksharkben
    Replies:
    1
    Views:
    36
  7. crazyian1000
    Replies:
    2
    Views:
    89
  8. Evan Schleret
    Replies:
    2
    Views:
    72
  9. Jacksharkben
    Replies:
    1
    Views:
    68
  10. Jacksharkben
    Replies:
    3
    Views:
    176
  11. Michael Weiss
    Replies:
    5
    Views:
    58
  12. Platonius
    Replies:
    2
    Views:
    90
  13. flynns82
    Replies:
    3
    Views:
    65
  14. Morbid Fable
    Replies:
    0
    Views:
    51
  15. Chaftlyy
    Replies:
    0
    Views:
    48
  16. Black_Fre4k
    Replies:
    2
    Views:
    100
  17. Holfz
    Replies:
    0
    Views:
    41
  18. Elder_labs
    Replies:
    3
    Views:
    69
  19. m-ike
    Replies:
    0
    Views:
    45
  20. Krauti
    Replies:
    2
    Views:
    59

Thread Display Options

Loading...