• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Due to the current COVID-19 situation, we are giving out free extended private licenses for a couple of days to assist you in getting more friends to #stayhome and enjoy some music listening with you. You can read more about it here.

COMMAND WHICH FAILED WAS

Frizzant

Member
Contributor
If you post your issue as text, i am pretty sure you have a way higher chance of people actually trying to resolve your issue.

Did you read what the error is? Try doing apt-get update manually. Report back if it does/doesn't work.
 

TwentyFour

Well-Known Member
V.I.P.
You have a corrupted entry in your sources list. It's even written in your text (Repository ppa.launchpad.net...)
Remove it, and apt-get update will work fine, and so will the script.
 

Similar threads

Top