• If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Cover-Bilder werden nicht richtig angezeigt!

Status
Not open for further replies.

Der_Paul

Active Member
Hallo! :)
Ich hab mir grade mal die Beta 0.9.9 installiert...läuft bis jetzt auch ohne probleme nur das der Avatar von Covers nicht bzw. richtig dargestllt wird...(Bild-> http://i.imgur.com/CgtHk3G.png )
___________________________________________________________
CgtHk3G.png

___________________________________________________________

  • die benutzte Version: sinusbot-0.9.9-8f70ff3.tar​
  • das Betriebssystem: Linux Debian 7
  • verwendete Hardware VServer, Core i5, 512MB RAM
  • freier Speicher (480 MB RAM + 30 GB HDD)

Config.ini:

Code:
TS3Path = "/home/musicbot/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64"
ListenHost = "0.0.0.0"
DataDir = ""
ListenPort = 6500
LocalPlayback = false
SecretKey = [175, 1, 151, 20, 198, 145, 51, 5, 251, 116, 177, 22, 24, 203, 203, 71, 33, 247, 168, 159, 108, 137, 195, 211, 239, 244, 154, 176, 245, 62, 30, 51]
Debug = false
LogLevel = 10
EnableProfiler = false
YoutubeDLPath = "/usr/local/bin/youtube-dl"
EnableDebugConsole = false
UploadLimit = 99886080
RunAsUser = 0
RunAsGroup = 0
InstanceActionLimit = 6

______________

Hoffe auf antworten!
mfg Paul :)
 
Last edited:

flyth

is reticulating splines
Staff member
Developer
Contributor
Ist ein known bug der letzten Beta. Wird mit der nächsten Version wieder gefixt.
 
Status
Not open for further replies.
Top