• If you need help or want to discuss things, you now can also join us on our Discord Server!

Does not start after updating

evil

Member
Hello,
I have a problem after updating, the bot won't start.
I have not found a solution to this problem on the forum.
Can someone help me.

Thanks!

● sinusbot.service - Sinusbot, the Teamspeak 3 and Discord music bot.
Loaded: loaded (/lib/systemd/system/sinusbot.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Sat 2021-11-13 17:56:44 CET; 29s ago
Process: 5467 ExecStopPost=/bin/rm -f /tmp/.sinusbot.lock (code=exited, status=0/SUCCESS)
Process: 5457 ExecStart=/opt/sinusbot/sinusbot (code=exited, status=255)
Process: 5455 ExecStartPre=/bin/rm -f /tmp/.sinusbot.lock (code=exited, status=0/SUCCESS)
Main PID: 5457 (code=exited, status=255)

lis 13 17:56:44 web systemd[1]: Starting Sinusbot, the Teamspeak 3 and Discord music bot....
lis 13 17:56:44 web systemd[1]: Started Sinusbot, the Teamspeak 3 and Discord music bot..
lis 13 17:56:44 web sinusbot[5457]: Library version mismatch. Please copy the updated plugin to the client directory.
lis 13 17:56:44 web sinusbot[5457]: Sanity checks failed, unable to run. Please read the installation-guide carefully and contact support if necessary.
lis 13 17:56:44 web systemd[1]: sinusbot.service: Main process exited, code=exited, status=255/n/a
lis 13 17:56:44 web systemd[1]: sinusbot.service: Unit entered failed state.
lis 13 17:56:44 web systemd[1]: sinusbot.service: Failed with result 'exit-code'.

1636823551578.png
 
Top