• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Ducking Bug

Status
Not open for further replies.

dori99xd

Member
Hallo,

ich habe den Bot seit ein paar Tagen mal wieder gestartet, allerdings funktioniert er nicht ganz wie er soll.
Der Sound geht immer wieder Leiser, und wieder Lauter. Ich habe keine Ahnung woran das liegen könnte...

Ich gehe davon aus, dass der Bot Ducking aktiviert hat, sprich dass wenn man redet, er leise(r) wird.
Aufgrund dessen habe ich den Data Ordner und die Config gelöscht (und neu kopiert).
Allerdings besteht das Problem weiterhin..

LG
~doxi.
 

CrAazZyMaN21

Donor
is awesome!
Liegt wahrscheinlich an deinem Client du hast sicher die Automatische Stimmennormalisierung drin. Ist bei den Einstellungen/Optionen/Aufnahme/
 

flyth

is reticulating splines
Staff member
Developer
Contributor
Die Einstellung "Ducking" gibt's auf der Einstellungs-Seite der Instanzen. Da ist es ausgeschaltet?
 

dori99xd

Member
Liegt wahrscheinlich an deinem Client du hast sicher die Automatische Stimmennormalisierung drin. Ist bei den Einstellungen/Optionen/Aufnahme/
Nein, da dies nicht nur bei mir ist.
Die Einstellung "Ducking" gibt's auf der Einstellungs-Seite der Instanzen. Da ist es ausgeschaltet?
Genau, allerdings ist es dort deaktiviert. Du kannst gerne auf meinen TS kommen und es testen, gebe dir auch Rechte für's WI. Einfach ne' PM.
 

Raphraph

Donor
is awesome!
Contributor
Insider
Die ducking-Funktion hat manchmal seine kleine Hacken :) versuch mal mehrmals das ducking an und aus zustellen, bzw. die Instanz zu stoppen und neu zu starten
 

Paachan

New Member
Hallo,

habe mich heute mal an den SinusBot gesetzt, sehr hübsche Anwendung macht eine Menge Spaß. Allerdings habe ich auch diesen Duck Bug (auch nach mehrmaligen restarten)

Ich lasse den Bot via localhost laufen, Windoof 10, neuste Version des Teamspeak Clients
 

zIBOz

New Member
Ich habe das gleiche Problem habe meistens Radio laufen der jenige der spricht im Channel bei dem wird der Bot leise habe das gemacht was schon hier drin steht und das problem besteht weitehin.
 

irgendwr

semi-inactive™
Staff member
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Wenn das nur bei der entsprechenden person passiert dann liegt es an deren TS client.
Echo Abschwächung/-Dämpfung aktiv? Automatische Stimmennormalisierung?
 
Status
Not open for further replies.

Similar threads

Top