• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

EN [Help] can't use http

K4M1ss

Member
Hi. My problem is that i can't import http library to my script...
Error: require() could not resolve import: http
Any ideas?
 

irgendwr

No DMs please - Currently inactive
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
requires sinusbot v0.14 or later, you're probably using the windows version that's still on v0.13
 

K4M1ss

Member
I'm using Sinusbot 0.13.37 on linux. Do I have to update it to beta version or something?

Edit: Ok nevermind. I found correct version. Thanks for help :)
 

Similar threads

Top