• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot installer

Hallo Sinusbot - Forum

Ich versuchte mit dem Sinusbot Installer ein Sinusbot zu erstellen und da kam mir dieser Fehler

Fehler: https://i.imgur.com/RDiKuKb.png

Meine bots sind einfach ausgetimet und dann gingen die Seiten nicht mehr da ich es dann mit dem Sinusbot-Installer installieren versuchte.
Hier steht ich soll es neu installieren was ich auch gemacht habe aber es kommt immer wieder der gleiche Fehler

-----------Sinusbot-Infos-----------

TS Server Version: Linux 3.7.1
TS Client: ?
Sinusbot Version: SinusBot (1.0.0-beta.1-06a54d7) (aus der Config.ini)
Betriebssystem: Debian 9 (Stretch)
Hardware:
Browser: Opera
RAM: 9 GB
SSD Festplatte 10GB

-----------Config.ini-----------

TS3Path = "/opt/sinusbot/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64"
ListenHost = "0.0.0.0"
DataDir = "/opt/sinusbot/data/"
ListenPort = 8088
LocalPlayback = false
EnableLocalFS = false
MaxBulkOperations = 300
LogLevel = 10
EnableProfiler = false
YoutubeDLPath = "/usr/local/bin/youtube-dl"
EnableDebugConsole = false
AllowStreamPush = false
UploadLimit = 83886080
RunAsUser = 0
RunAsGroup = 0
ExternalFileBase = ""
InstanceActionLimit = 6
UseSSL = false
SSLKeyFile = ""
SSLCertFile = ""
Hostname = ""
HostnameMask = ""
SampleInterval = 60
StartVNC = false
EnableWebStream = false
LogFile = ""
LicenseKey = "sGYM6/HqsM+VPjzyGSlzlpwAxLdOuYgsliXOeZ47WGY="
IsProxied = false
DenyStreamURLs = []
Pragma = 0
UserAgent = ""

[YoutubeDL]
BufferSize = 524288
MaxDownloadSize = 419430400
MaxDownloadRate = 104857600
MaxSimultaneousChunkDownloads = 6
CacheStreamed = false
TimeoutSingleDownloader = 0
TimeoutMultiDownloader = 0
ChunkSize = 3145728

[TS3]
AvatarMaxWidth = 0
AvatarMaxHeight = 0
AllowGIF = false

[StreamRewrites]

[Scripts]
Debug = false
AllowReload = false
EnableTimer = false
DisableLegacyEvents = false
DevMode = false
ScriptTimeout = 5

[Themes]
Default = ""

[SpeechRecognition]
Enable = false

[FFmpeg]
UserAgent = "SinusBot (1.0.0-beta.1-06a54d7)"
WaitTime = 0

[DAV]
Enable = false

[XServer]
Delay = 0
Debug = false

[SHMem]
Enable = false
Size = 0
Delay = 0
Interval = 0

[RadioStations]
URL = ""
UpdateInterval = 0

[TTS]
Enabled = false
 

Himsel

Donor
is awesome!
Contributor
Meine bots sind einfach ausgetimet und dann gingen die Seiten nicht mehr da ich es dann mit dem Sinusbot-Installer installieren versuchte.
Hier steht ich soll es neu installieren was ich auch gemacht habe aber es kommt immer wieder der gleiche Fehler

Zunächst einmal sollst du sicher stellen ob Sinusbot nicht bereits schon läuft.
Mit dem Befehl top leicht zu überprüfen

Wenn ja, dann bitte schließen.


Hast du die die genannte Datei gelöscht? Zu erledigen mit folgendem Befehl
rm /tmp/.X11-unix/X40


Benutze das Installer Script nochmal und falls das "Passwort Problem" auftaucht, versuche Sinusbot manuell zu starten mit folgendem Befehl (vorausgesetzt, du hast keinen User im Script angegeben)
su -c /opt/sinusbot/sinusbot sinusbot
 
Zunächst einmal sollst du sicher stellen ob Sinusbot nicht bereits schon läuft.
Mit dem Befehl top leicht zu überprüfen

Wenn ja, dann bitte schließen.


Hast du die die genannte Datei gelöscht? Zu erledigen mit folgendem Befehl
rm /tmp/.X11-unix/X40


Benutze das Installer Script nochmal und falls das "Passwort Problem" auftaucht, versuche Sinusbot manuell zu starten mit folgendem Befehl (vorausgesetzt, du hast keinen User im Script angegeben)
su -c /opt/sinusbot/sinusbot sinusbot

Ich habe gerade den command "rm /tmp/.X11-unix/X40" und es Neu installiert aber es kam wieder zu Problemen mit dem Passwort dann habe ich auch "su -c /opt/sinusbot/sinusbot sinusbot" ausgeführt und es kam dies (Der Sinusbot war nicht am laufen mit "top" geschaut)

https://i.imgur.com/vnFMBAn.png
 

Himsel

Donor
is awesome!
Contributor
@Leoi0711er

Dann solltest du dich eventuell an einen Staff wenden, denn das kann durchaus bedeuten, dass du gebannt wurden bist.

The "could not contact update server" error most likely results from your IP getting blacklisted. This can have multiple reasons:
  • You have been running multiple Sinusbot processes on your server (to run more than 2 instances of the bot)
  • You are sharing your IP with someone else, who is doing the above.
  • Someone already did that with the IP your currently having.
  • ...

Mit viel Glück, Einsicht oder guten Argumenten wirst du dann auch eventuell entbannt

Schau dir gerne den Thread an
https://forum.sinusbot.com/threads/bot-startet-nicht-mehr.7026/
 
Last edited:
Top