• If you need help or want to discuss things, you now can also join us on our Discord Server!

SinusBot ist nur noch für Discord?

Craft

New Member
#1
Guten tag,
Ich habe mir heute SinusBot installiert und wollte ihn, für TS3 nutzen. Aber wo ich ihn dann Einstellen wollte sagte er mir das er einen BOT Token bräuchte , ich klickte drauf und wurde zu Discord weiter geleitet. Ich möchte aber Teamspeak3 und nicht Discord könnte mir da jemmand freundlicher weise Helfen?. Hier meine Fotos wie ich es ausprobiert habe. Macht euch selbst eine Meinung. Ich würde mich sehr über Hilfe freuen.
LG Felix :)


2018-02-02 (1).png Inked2018-02-02 (3)_LI.jpg Inked2018-02-02 (4)_LI.jpg Inked2018-02-02 (5)_LI.jpg Inked2018-02-02 (4)_LI.jpg
 

Attachments

mxschmitt

Thinking about drinking protein shakes
Staff member
V.I.P.
is awesome!
Contributor
Insider
#2
Hallo,
- stoppe dazu deinen Bot
- lösche den kompletten Ordner (C:\SinusBot)
- Installiere ihn und setze den Haken
- Starte ihn
Dann sollte er funktionieren
 
#5
Ich habe das selbe Problem. Bei beiden habe ich ein Kreuz gesetzt und trotzdem habe ich immer wieder ein Discord Bot. Da muss man doch irgendetwas machen können.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
#8
Du musst VOR der Installation TeamSpeak 3.1.x in 64bit installiert haben, um den Haken setzen zu dürfen.
 

Brini

Donor
is awesome!
#12
Du weißt schon das die aktuelle Version 3.1.10 ist, ne... also nix mit downgraden
3.1.10 geht beim SinusBot gerade noch nicht. Wenn muss er für den Musikbot die Version davor 3.1.9 nehmen. Die einzige Änderung dort ist das Logo, und man kann damit immer noch auf jeden Server.
 

irgendwr

Advanced AI with blockchain technology (tm)
Staff member
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
#14
Hmpf, ihr lest alle wieder nicht richtig.
Nur die Linux-Version hat ein Problem mit der 3.1.10, die Windoof Version läuft mit der aktuellen TS Client version.
Wie Lukas schon richtig sagte:
Du weißt schon das die aktuelle Version 3.1.10 ist, ne... also nix mit downgraden
(ka warum du dem typen ein Like gegeben hast though)
 
#15
Hmpf, ihr lest alle wieder nicht richtig.
Nur die Linux-Version hat ein Problem mit der 3.1.10, die Windoof Version läuft mit der aktuellen TS Client version.
Wie Lukas schon richtig sagte:

(ka warum du dem typen ein Like gegeben hast though)
Und was kann ich dann machen. Also wir eh könnte es dann liegen dass ich den Haken nicht auswählen kann und es insgesamt nicht geht also nur discord