• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot problems with old servers

Hello guys

Today I wanted to run my Sinusbot and I saw a message that said I need to update my Sinusbot

So When I updated my sinusbot to last version I saw I need to install it with Teamspeak client version : +3.2

But my teamspeak server is old and I need to run sinusbot with teamspeak client old version , what shoud I do to solve this problem?
 

BrAiNee

New Member
maybe backup the teamspeak client folder inside sinusbot then Install the newest TeamSpeak Client which currently is 3.2.3 and then install update SinusBot, after this copy the old clientfiles back. or better update your server :)
 

Similar threads

Top