• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • A first preview of the unlimited version of SinusBot can be found in the Upcoming Changes thread. A version for Windows will follow, but we don't have a release date, yet.

Sinusbot works normally but won't respond to commands - I'm so desperate ill pay 20$ to anyone who can help :(

Hi all.

I did a fresh install of Sinusbot & Teamspeak 3 - both latest versions and followed the installation documentation (windows)

I created a playlist named "1", and music is playing when I manually press play using the web interface.

But using command "Playlist 1" does not do anything.

My server admin group has ID: 6


I created a user account and bound it to server group Id 6:


I tried binding it to my own identity and that didn't help either

The instance log is not much help either:


Instance settings for reference:

Does anyone know what i'm doing wrong? I used sinusbot 2 years back when everything worked as intended, so I'm at a total loss..
Last edited:
I... am both embarrassed and happy. I thought the commands.js was for custom commands only, and thus didn't matter for the standard commands. The best, and simultaneously the worst rubberducking ever.

Thank you alot - if you would PM me a paypal adress, ill be happy to fork 20$ your way :)