• If you need help or want to discuss things, you now can also join us on our Discord Server!

TSClient quit problem

Multivitamin

Well-Known Member
Tier III
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Your TeamSpeak Client is probably too old to connect on this Server, since you have an outdated Kernel Version you wont be able to upgrade to a newer TeamSpeak Client.
Best way is to switch to either a KVM Server or a different Hoster
 

NikoZ

Member
Your TeamSpeak Client is probably too old to connect on this Server, since you have an outdated Kernel Version you wont be able to upgrade to a newer TeamSpeak Client.
Best way is to switch to either a KVM Server or a different Hoster
My TeamSpeak Client is 3.1.10
Sinusbot version is 1.0.0-beta.2-63286de
I'm using these versions because my vps kernel is 3.10... anyone can tell me a solution to this??
 

Multivitamin

Well-Known Member
Tier III
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
You need to buy it with KVM features, you cant install it
 

Similar threads

Top