• If you need help or want to discuss things, you now can also join us on our Discord Server!

Volume is extreme high even on 5% volume settings

bertalanimre

New Member
Hey Forum,

Please lend me a little help because I'm gave up after a few days of searching and tweaking SinusBot and it's volume level.
The system is the following:
  • OS: Ubuntu Server 20.04 (on a VPS)
  • SinusBot version: 1.0.0-beta.10-202ee4d
  • Running by: Docker
  • TeamSpeak version: 3.13.3
I'm using SinusBot to play some music for us from time to time and it is a programming miracle. Handy, simple settings, easy usage, it is great. However my issue is that we are forced to use SinusBot on 2-3% (5% when we party) or nobody can hear anything at all. Now the way we use it is to play from YouTube, we don't really have uploaded any mp3. I've just a dozen for testing but that's it.

Now SinusBot is sitting in a channel with the audio set to "quality 10" and the codec is: Opus Music. If I switch the codec to "Opus Voice" is even worse. Now, we were just fine with it because you know, we got used to it and just using SinusBot on minimal level. We can live with that.
The issues came when I wanted to activate a script (WelcomeSound 2.1 by TS3index.com <[email protected]> (WelcomeSound) -). I've enabled the script, set up a channel, uploaded an mp3 file and.... failed. Sinusbot is playing the mp3 but soooooo quitetly, that is actually 2-3%. If I pump the volume up to 60%, then we can hear the welcome sound properly, BUT the !yt music part is, as I've said it, very-very loud. That is why the volume is used on 2-3%. But that way, the Welcome sound is useless.

Why is this a thing and why is the SinusBot so loud? I know my information might not be sufficent but any hints would be welcomed.

Also checked this topic, but did not help anything.
https://forum.sinusbot.com/threads/volume-is-too-loud-regardless-of-setting.7822/

Thanks
Bert
 

MauriceR

Donor
is awesome!
Contributor
So it seems like the Sound you set as Welcome Sound in the script is playing too quiet?
What about boosting the Volume of the MP3 in for example Audacity or something else and then reuploading it?
 

bertalanimre

New Member
Already tried it, but then I would have to boost the mp3 to a level where it becomes distorted. Also, every mp3 is quiet. :/ I mean I can play them on my PC with ease on 70% system volume and they are either good or a bit loud. Only quiet when SinusBot plays them as welcome sound.
 

banananex

Member
In teamspeak under Options->Playback... Do you have "Automatic voice volume leveling" tick'd? Try disabling it.
 

bertalanimre

New Member
I think that he need to enable it with "Opus Voice" setting.
Thanks, but even tho I had it on and turned off, the situation did not change for nobody on TS. I need a server side sollution :( Not client side. I can't tell every connecting client to "use this and that".
 

DrWarpMan

Well-Known Member
Contributor
Insider
Thanks, but even tho I had it on and turned off, the situation did not change for nobody on TS. I need a server side sollution :( Not client side. I can't tell every connecting client to "use this and that".
You could keep everything as is, and when the welcome sound is about to play, rise up the volume, and when it ends, lower it down (of course not manually, you'd had to program it inside the script).
 

Similar threads

Top