• If you need help or want to discuss things, you now can also join us on our Discord Server!

Who knows how to install a bot on CentOS 8.

Morengo13

Member
Hello! I ran into a problem while migrating to CentOS 8.

yum install -y x11vnc xvfb libxcursor1 ca-certificates b zip2 libnss3 libegl1-mesa x11-xkb-utils libasound2
Last metadata expiration check: 19:09:00 ago on Fri 21 Aug 2020 03:13:41 AM MSK.
No match for argument: x11vnc
No match for argument: xvfb
No match for argument: libxcursor1
Package ca-certificates-2020.2.41-80.0.el8_2.noarch is already installed.
No match for argument: b
No match for argument: zip2
No match for argument: libnss3
No match for argument: libegl1-mesa
No match for argument: x11-xkb-utils
No match for argument: libasound2
Error: Unable to find a match: x11vnc xvfb libxcursor1 b zip2 libnss3 libegl1-mesa x11-xkb-utils libasound2
 

chat_nick

Active Member
Go copy those libraries to google one by one and put Centos 8 next to them. There are answers what are the names for those libraries in Centos 8.
 

Morengo13

Member
Go copy those libraries to google one by one and put Centos 8 next to them. There are answers what are the names for those libraries in Centos 8.
Thanks for the answer! Well, of course, I immediately searched. there are a couple of packages but with the ability to install only the 32x version.
 

Similar threads

Top