• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.

Recent content by ravage007

  1. ravage007

    sinusbot stoped working

    I don't get a lot back that I'm aware of also you have to run this script in root
  2. ravage007

    sinusbot stoped working

    here's the script I use #! /bin/bash ### BEGIN INIT INFO # Provides: ts3bot # Required-Start: $local_fs $network # Required-Stop: $local_fs $network # Default-Start: 2 3 4 5 # Default-Stop: 0 1 6 # Description: Sinusbot ### END INIT INFO...
  3. ravage007

    sinusbot stoped working

    not that i can see you just will not start the bot
  4. ravage007

    sinusbot stoped working

    yes i did that but the script cannot use that command so i wood have to keep putty open all the time
  5. ravage007

    sinusbot stoped working

    so I am running sinusbot-0.9.15-b20cc30.tar and the bots was working just fine I restarted the server today and the script I was using to auto start them will not start the bot when i do ./sinusbot it sed The bot will not run as root-user if you don't run it with the parameter...
  6. ravage007

    some help with the play list

    I am using the forms and youtube-dl is downloaded and working for one song but not a playlist
  7. ravage007

    some help with the play list

    it didn't even download the 1st song to be played it just held for a few seconds on the first one then went to the next one then went the next one then not playing anything
  8. ravage007

    some help with the play list

    did not work it did not download them
  9. ravage007

    some help with the play list

    so I was in a TeamSpeak server where you could do a whole YouTube playlist to play but I just installed this bot on my server and no it's the same bot and will not work any help ty
  10. ravage007

    need help can't get my butt into the server

    that does not count here the boat launches just fine it will not connect
  11. ravage007

    need help can't get my butt into the server

    help can't get my butt into the server from my vps but but installing it on my computer i can here the log help if you can ty / __|_ _| \| | | | / __| _ )/ _ \_ _| \__ \| || .` | |_| \__ \ _ \ (_) || | |___/___|_|\_|\___/|___/___/\___/ |_| (C) 2013-2015 Michael Friese. All rights...
Top