• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.
SinusBot for Linux

SinusBot for Linux 1.0.0-beta.16

No permission to download
Auf dieses Update habe ich sehr lange gewartet (TS 3.1.x) und endlich ist es da! Alles funktioniert ohne Probleme und das Upgrade war ganz einfach. Vielen Dank flyth für deine Mühe, es hat sich wirklich gelohnt! ^^
flyth
flyth
Freut mich, das zu hören!
Hello! Thank you, everything works as it should be :)
Anyone with half a brain can easily use and install Sinusbot. This is yet another version well worth a good rating. Keep up the good work Flyth and Sinusbot staff. Can't wait for version 1.0 ;D
Mein Sinusbot will nichtmehr starten mit der Meldung: a manual update is required. Der Sinusbot wurde sowohl automatisch als auch manuell über die Anleitungen geupdatet jedoch ohne Erfolg. Würde mich über hilfe freuen.
Hey Sinusbot Team,

good work;)

on thing is different here between download file and Page description (0.9.20-a9b8dc6)
Perfect!
X [MAIN] Starting up fake x-server...
Funktioniert nix
Ich habe alles versucht Server neu installiert usw. Nix klappt und die neue Version geht auch nicht
some little bugs as always but nothing really bad so its ok
-> good work as always
Thank you :) 0.9.18 <3
Läuft nicht mehr, auch nicht mit kleinerer TeamSpeak Version, da TeamSpeak immer eine Fehlermeldung aufplöppen lässt vor dem connect und somit den Sinusbot zerschießt.
purrfect
Perfekt!
Made by flyth. Enough said.
Good job! ;)
Ämm ne frage ich habe mir jetzt die Zip runtergeladen....Wo muss die jetzt hin?
Klappt zuverlässig!
Vielleicht noch die Links im Code oben anpassen, damit man nicht ausversehen die flasche Version herunterlädt :D
Works nice, very excited for mumble implementation ;)
Haben sich die Login-Daten geändert? Kann mich nicht mehr einloggen mit admin und foobar?!
flyth
flyth
Für den einen Stern, gibt's auch nur ein Wort: FAQ. :)
Cant login with password changed and standart password!
Update von der vorherigen Version war ohne Probleme möglich! Der TS-Client reagiert nun noch schneller auf Befehle, die man im Interface ausführt
Top