• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

linux

  1. T

    Solved Got an license for 4+ instances but it is not working

    Currectly I run SinusBot with docker 0.14.3-0e747fd I tried replace the "private.dat" in data folder, then restart, it is not working. Then I tried to copy the "private.dat" to /opt/sinusbot/ directly through SSH, then restart, still no luck. I use the following docker image...
  2. chat_nick

    Solved Enabling the license

    Hi guys, I am new here and I have questions already :). I know there is probably bunch of the same posts but I have to try. I have received my private.dat file, downloaded it, put it into my sinusbot folder, restarted the sinusbot service and it did not worked, still got the Limit exceeded...
  3. vERKE

    Cache folder is huge

    Hi! I was browsing through my sinusbot files, and I came by this folder: /opt/sinusbot/data/ts3/5656a61f-b593-404f-b863-5f83e1def272/0230cec5-44fe-449e-83a4-dba734892870/cache/remote There is 8GB data in that folder. Can I delete it? It is taking up a lot of space, and I only have 20GB for my...
  4. M

    Solved Youtube-dl "File format not recognized"

    I'm running the latest version of Sinusbot with the latest version of youtube-dl under a Debian 9 x64 VM. It's all working great, except for one thing, and that's the youtube downloader. It says "file format not recognized" when i try to download a song from youtube, why is this? The logs don't...
  5. C

    [DISCORD] Bot connected on channel, but no sound

    Hello, I recently migrated from TeamSpeak 3 to Discord. Then I set up the bot for Discord and followed every single rule on the FAQ. The bot is connected into a voice channel, but it doesn't make any sound. The music is playing on the admin panel. Bot Version : SinusBot 0.13.37-9791176...
  6. MaxiKrammer

    Solved Cron Tasks

    Hallo, ich hatte einen Sinusbot auf meinem Server den ich mit dem Script installiert habe. Nun habe ich das Problem das weiterhin ein Täglicher Cron Task ausgeführt wird, kann diesen aber nicht im System finden. Wo sind diese? MfG Maxi
  7. Finn Ganser

    Sinusbot instanz startet nicht

    Hallo! Ich habe auf meinem Debian 8.0 basic vServer den Sinusbot installiert.. Wir haben letztens den Hoster gewechselt und seit dem Spinnt der Sinusbot wie verückt... Eine instanz will einfach nicht starten... Ich schicke mal den Error Code aus der Konsole mit,wenn man die Instanz starten...
  8. Herobr1ne

    Solved SinusBot (tsclient) quit

    Betriebssystem: Debian 8 SinusBot Version: 0.9.2 TS3 Version: 3.0.18.2 Hallo, Ich habe das Problem das mein SinusBot nicht auf meinen Teamspeak connecten will. Der Teamspeak Server läuft auf dem Gleichen Server ( Linux/Debian 8, 10 cores, 50GB Ram, 1,5TB Speicher(HDD)). Benutze PuTTY für die...
  9. SpinningPlays

    YT-DL Playlist-Import funktioniert nicht

    Betriebssystem: Linux SinusBot Version: 0.9.x Problembeschreibung Hallo, wenn ich eine Youtube-Playlist importiere, funktioniert es nicht und es wird nur eine leere Playlist angezeigt. Ich bitte um Hilfe Fehler: Could not read playlist: invalid character 'W' looking for beginning of value
  10. mattix33

    Can't start sinusbot on my VPS with Debian 8

    Hi guys, I have a problem during the sinusbot launch. The problem is the following: Error: Could not create directory /home/sinusbot/data//db; mkdir /home/sinusbot/data//db: permission denied I have a Debian 8 VPS, I resetted it because of my ts3 server, but now, when I reinstalled sinusbot, I...
  11. s0wl

    Music is lagging (LINUX)

    Operating System: Linux SinusBot Version: Newest one with the Installer TS3 Version: 3.x.x Server: 4 vCore 4gb Ram 8gb Burst 100 GB HDD 1Gbit/s Internet Problem Description: Everytime i start the music over the webinterface the music starts without lagging. but when the bot starts to edeting...
  12. Tom7653

    Solved Skipping from the webinterface of using !next isn't working

    Operating System: Linux - CentOS 7 SinusBot Version: Latest TS3 Version: 3.0.19.4 Problem Description When using !next it simply stops the YouTube playlist. (Basically skips the whole playlist rather than the song)
  13. L

    ILoveRadio funktioniert nicht

    Betriebssystem: Linux SinusBot Version: 0.9.18 TS3 Version: 3.0.13.4 Problembeschreibung Ich möchte ILoveRadio als Webradio in meinem Musikbot hinzufügen, doch wenn ich den Link von ILoveRadio unter "Streams" benutze kommt da nichts und eine Stimme sagt, dass ILoveRadio in diesem Land nicht...
  14. KKJulek

    Solved HELP ME!

    Operating System: Linux SinusBot Version: 0.9.x TS3 Version: 3.1.4 Problem Description My bot not connect to my server "To get a list of all available channels, just let the bot connect first."
  15. X

    MP3 von auf VPS in Sinusbot

    Hi :D Folgendes Problem: Ich habe ca. 500 Lieder als mp3 auf meinem VPS liegen (Ubuntu 16.10). Gibt es eine Möglichkeit, diese direkt in einen Ordner des Sinusbots zu kopieren oder muss ich es über das Webinterface machen? Danke schonmal :) LG
  16. L

    Bug PID file or better signal handling (for Supervisor compatibility)

    I just updated from SinusBot 0.9.8 to 0.9.12.3-36fce3c, on a VPS running Ubuntu Server 14.04 LTS x64. I noticed that, unlike the old version, when I start it two "sinusbot" processes get executed. I am using Supervisor to manage the process, and when I request to terminate it, it sends a SIGTERM...
  17. M

    Failed from data/voice reader: EOF

    Hallo erstmal ich habe seit dem ich das betriebsystem habe (SMP Debian 3.2.81-1 x86_64) (vorher ging alles mit Ubuntu) das problem das der SinusBot nicht mehr auf TS3 Server connectet. Meine Hardware = Morzilla Firefox 64 bit Win 10 pro 64 bit 4GB DDr2 Ram GTS 450 AMD Athlon 64 X2 Dual Core...
  18. Ceddicedced

    Beta 12.3 Unauthorized

    Hi, Ich habe heute auf meinem Server (Ubuntu) Sinusbot Beta 12.3 installiert... Wenn ich nun versuche mich über die Weboberfläche anzumelden (User: admin PW: foobar) kriege ich die Fehlermeldung "Unauthorized" Nun habe ich gelesen dass es hilft den "data" zu löschen wenn ich nun den BOT...
  19. T

    Tutorial EASY | Virtual Box - Linux Sinusbot - Multi OS Guide

    Sorry this took so long, been ill and very busy. This is going to be a simple guide on how to create a virtualBox version of sinusbot linux for your teamspeak on ANY OS. I will be using a windows 10 64bit Laptop in the images, so your OS may be slightly different. I was also using Ubuntu Server...
  20. T

    Tutorial MEDIUM | Access to the bot interface | Port Forwarding & Changing ports to allow access to the UI

    ### English ### Hey guys, as promised, in this tutorial I'm going to briefly explain how to port forward your bot to allow other users to access it's UI. I will also teach you how to change your port, if you already use it for something else, or want something easier to remember. Please note...
Top