• If you need help or want to discuss things, you now can also join us on our Discord Server!

API Minimum Out of Date Error

xLori842

New Member
They just update api to v24. Since the update is not forced yet we can still use ts 3.3.2 that uses api v23. But from now i start to warn you that one day if soundboard won't be updated we will come back at the same problem
 

Similar threads

Top