1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

Fehler

Discussion in 'Hilfe bei der Installation' started by Turest, Jun 17, 2017.

  1. Turest

    Turest Member

    Betriebssystem: Windows / Linux
    SinusBot Version: 0.9.x
    TS3 Version: 3.x.x
    Betriebssystem: Debian 8
    Daten: 24 GB, Ram 8 Kerne

    Hallo, seit ich Sinusbot Installiert habe steht im Instanz-Log

    Code:
    2017-06-17T19:47:58+02:00 TS3Client reported missing dependencies for xcb. Please install xcb and try again. On Ubuntu / Debian you can usually as root run: apt-get install xcb
    
    Dies kann aber nicht Stimmen da ich dies schon getan habe.
     

Share This Page