• If you need help or want to discuss things, you now can also join us on our Discord Server!

Instance stopps instantly

fabm3n

Well-Known Member
Tier II
Tier III
Tier I
is awesome!
is uber awesome!
Insider
Hah! Da haben wir das Problem. TS3 braucht eine neuere Version von libdbus (Welche Version genau weiß keiner).
Sie muss aber neuer wie 1.8.22 sein, das ist deshalb das gleiche Problem wie unter Debian 8 was genau diese Version verwendet.
Hast du wirklich apt update und apt upgrade gemacht? da steht nämlich
upgradable to: 1.12.16-1
und damit sollte dein problem dann gelöst sein.

EDIT: Hast du nen upgrade oder ne neuinstallation von debian gemacht?
 

Flammenfuchs_YT

New Member
Hah! Da haben wir das Problem. TS3 braucht eine neuere Version von libdbus (Welche Version genau weiß keiner).
Sie muss aber neuer wie 1.8.22 sein, das ist deshalb das gleiche Problem wie unter Debian 8 was genau diese Version verwendet.
Hast du wirklich apt update und apt upgrade gemacht? da steht nämlich

und damit sollte dein problem dann gelöst sein.

EDIT: Hast du nen upgrade oder ne neuinstallation von debian gemacht?
Über Apt bereits versucht, Umstieg von Deb 8 zu 10 per apt
 

fabm3n

Well-Known Member
Tier II
Tier III
Tier I
is awesome!
is uber awesome!
Insider
Auch den apt dist-upgrade gemacht? Und da ist auch kein update mehr?
Habe selbst die nen upgrade gemacht, immer Neuinstallation :D
 

fabm3n

Well-Known Member
Tier II
Tier III
Tier I
is awesome!
is uber awesome!
Insider
Was kommt denn bei apt install libdbus-1-3 als output?
 

Himsel

Donor
is awesome!
Contributor
@Flammenfuchs_YT eine Frage.. bist du schritt für schritt von 8 auf 9 und dann von 9 auf 10 gegangen? oder direkt von jessie auf buster welches natürlich Probleme mit sich führen kann.

Aber durch @fabm3n erst gesehen. Deine Kernel Version ist ja immernoch 4.9. Buster kommt aber mit 4.19. Oder hat das sich nun auch geändert seit deinen ganzen Upgrades?

was sagt denn
dpkg -l *linux* |grep ii

edit: Also ich weiß ja nicht, aber manchmal ist es halt besser einfach komplett alles runter, frisch neu aufsetzen und es wird bestimmt alles funktionieren.
 
Last edited:

Flammenfuchs_YT

New Member
@Flammenfuchs_YT eine Frage.. bist du schritt für schritt von 8 auf 9 und dann von 9 auf 10 gegangen? oder direkt von jessie auf buster welches natürlich Probleme mit sich führen kann.

Aber durch @fabm3n erst gesehen. Deine Kernel Version ist ja immernoch 4.9. Buster kommt aber mit 4.19. Oder hat das sich nun auch geändert seit deinen ganzen Upgrades?

was sagt denn
dpkg -l *linux* |grep ii

edit: Also ich weiß ja nicht, aber manchmal ist es halt besser einfach komplett alles runter, frisch neu aufsetzen und es wird bestimmt alles funktionieren.
1. Schrittweise 8-> 9 dann 9 -> 10

2. Resultat:
Code:
ii  binutils-x86-64-linux-gnu                 2.31.1-16             amd64                                                                                                                                                                     GNU binary utilities, for x86-64-linux-gnu target
ii  firmware-linux-free                       3.4                   all                                                                                                                                                                       Binary firmware for various drivers in the Linux kernel
ii  libselinux1:amd64                         2.8-1+b1              amd64                                                                                                                                                                     SELinux runtime shared libraries
ii  linux-base                                4.6                   all                                                                                                                                                                       Linux image base package
ii  linux-image-3.16.0-10-amd64               3.16.81-1             amd64                                                                                                                                                                     Linux 3.16 for 64-bit PCs
ii  linux-image-4.9-amd64                     4.9+80+deb9u10~deb8u1 amd64                                                                                                                                                                     Linux for 64-bit PCs (meta-package)
ii  linux-image-4.9.0-0.bpo.12-amd64          4.9.210-1~deb8u1      amd64                                                                                                                                                                     Linux 4.9 for 64-bit PCs
ii  linux-image-4.9.0-0.bpo.9-amd64           4.9.168-1~deb8u1      amd64                                                                                                                                                                     Linux 4.9 for 64-bit PCs
ii  linux-image-amd64                         3.16+63+deb8u6        amd64                                                                                                                                                                     Linux for 64-bit PCs (meta-package)
ii  linux-libc-dev:amd64                      4.19.118-2            amd64                                                                                                                                                                     Linux support headers for userspace development
ii  util-linux                                2.25.2-6              amd64                                                                                                                                                                     Miscellaneous system utilities
ii  util-linux-locales                        2.25.2-6              all                                                                                                                                                                       Locales files for util-linux
3. Problem wird die Übertragung von Datenbanken und der Spielserver sein
 

Himsel

Donor
is awesome!
Contributor
Möchte bloß nur auch noch mal meinen Senf dazu geben... denn da stimmt was nicht. Meta Paket fehlt. Ich weiß zwar nicht ob das die Probleme hier verursachen kann aber sicher ist sicher! Definitv falsche Kernel Version!

Ausführen und prüfen ob es eine andere version als 3.19.x.x ist
uname -r

Wenn ja, bitte einmal folgendes ausführen. Siehst du dort eine Version mit 3.19.x.x. dann installiere es auch.
apt install linux-image-amd64

Danach natürlich einmal rebooten!

dann führe ruhig wieder apt-get update und upgrade aus.

Bitte nun prüfen ob es 3.19 ist
uname -r

@Flammenfuchs_YT und bitte nicht bloß immer den letzten Eintrag lesen! Es schreiben mehrere!
 
Last edited:

Similar threads

Top