• We would like to invite you to check out the latest 1.0 alpha versions. You can read more about what's new here. Please note, that this is still an early release and will contain new bugs ¯\_(ツ)_/¯
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Kann das Webinterface nicht vom Heimnetz starten

Jokz

New Member
Hallo

habe den Sinusbot erfolgreich installiert. :)
Dieser Joint auch in unserem Teamspeak und macht das was er soll.

Habe den Bot und die Nutzer im Webinterface über eine VPN Verbindung angelegt.
Nun trenne ich die VPN Verbindung und möchte mich mit meiner eigenen Internetverbindung anmelden.

Fehler: Die Website ist nicht erreichbar.

Sobald ich mich wieder mit der VPN Verbindung verbinde, um die Seite aufzurufen, klappt dieses sofort.

Kann mir da jemand helfen bzw. Was muss/kann ich tun.

Gruß
Jokz
 

Multivitamin

V.I.P.
V.I.P.
Contributor
Insider
Tier III
Dafür benötigen wir mehr informationen....
Wo läuft der Sinusbot?
Sind die benötigten Ports offen?
Wie versuchst du das Webinterface aufzurufen?
 

Jokz

New Member
Hi

Rechner vom Kollegen. Was verbaut ist weiß ich nicht. Linux ist darauf installiert.
Welche Ports muss ich den wo öffnen?
http://xxx.xxx.x.xxx:8087 Wie gesagt wenn ich in der VPN Verbinung zum anderen Router stehe läuft es. Sobald ich meine Netzwerk verwende dann gehts nicht.
Welche Firewall muss ich dann noch einstellen? Meine eigene zu Hause? (habe dieses gerade noch gelesen)

Config.ini
TS3Path = "/opt/ts3soundboard/TeamSpeak3-Client-linux_amd64/ts3client_linux_amd64"
ListenHost = "xxx.xxx.x.xxx"
DataDir = "/opt/ts3soundboard/data/"
ListenPort = 8087
LocalPlayback = false
EnableLocalFS = false
MaxBulkOperations = 300
LogLevel = 10
EnableProfiler = false
YoutubeDLPath = ""
EnableDebugConsole = false
AllowStreamPush = false
UploadLimit = 83886080
RunAsUser = 0
RunAsGroup = 0
InstanceActionLimit = 6
UseSSL = false
SSLKeyFile = ""
SSLCertFile = ""
Hostname = ""
HostnameMask = ""
SampleInterval = 60
StartVNC = false
EnableWebStream = false
LogFile = ""
LicenseKey = "EaGjT3FOG/zJNlR4+93FGPTtMfQZjW1VJ2QhsEhsP2Q="
IsProxied = false
DenyStreamURLs = []
Pragma = 0
UserAgent = ""

[YoutubeDL]
BufferSize = 524288
MaxDownloadSize = 419430400
MaxDownloadRate = 104857600
MaxSimultaneousChunkDownloads = 6
CacheStreamed = false
TimeoutSingleDownloader = 0
TimeoutMultiDownloader = 0
ChunkSize = 3145728

[TS3]
AvatarMaxWidth = 0
AvatarMaxHeight = 0
AllowGIF = false
V1 = ""
V2 = ""

[StreamRewrites]

[Scripts]
AllowReload = false
EnableTimer = false
DisableLegacyEvents = false
ScriptTimeout = 5

[Themes]
Default = ""

[SpeechRecognition]
Enable = false

[FFmpeg]
UserAgent = "SinusBot (0.14.3-0e747fd)"
WaitTime = 0

[DAV]
Enable = false

[XServer]
Delay = 0
Debug = false

[SHMem]
Enable = false
Size = 0
Delay = 0
Interval = 0

[RadioStations]
URL = ""
UpdateInterval = 0
 

Multivitamin

V.I.P.
V.I.P.
Contributor
Insider
Tier III
Die Firewall deines Kollegen muss offen sein und der Port sollte zur richtigen Maschine geroutet sein damit das funktioniert, aber das muss über die Router Einstellungen deines Kollegen gemacht werden
 

Similar threads

Top