• If you need help or want to discuss things, you now can also join us on our Discord Server!

Missing GLIBC_214

Clickssy

New Member
When i try to start sinusbot it just said starting the bot and the said ts3client quit straight away so i tryed doing a teamspeak3 server and then it said this!

Code:
[[email protected] TeamSpeak3-Client-linux_amd64]# sh ts3client_runscript.sh
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./ts3client_linux_amd64)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libquazip.so)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Core.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Gui.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Network.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Widgets.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Sql.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5WebEngineCore.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by ./libQt5WebEngineCore.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5WebEngineWidgets.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5WebChannel.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Svg.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libc++.so.1)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libc++abi.so.1)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Quick.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Positioning.so.5)
./ts3client_linux_amd64: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libQt5Qml.so.5)
[[email protected] TeamSpeak3-Client-linux_amd64]#

Ive looked everywhere on how to manually install Glibc_2.14 but i cant find it. Does anyone know how to install it?
 

irgendwr

no longer active, "retired" staff member
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
99,9% sure your OS is outdated, provide more infos
 
Top