• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.

Solved Serious issue with the bot

TheSinusBotOfTeo997

Donor
is awesome!
Hello,
I am (or maybe have been) running Sinusbot in docker for a long time without issue (sort of). Yesterday i rebooted the container and now the bot is like a ghost.
It connects to the server and shows up, but nothing after that. All the scripts gets ignored (though loaded), commands included. It's like dealing with a rock. I've tried everything, including a complete reinstallation in a new folder and with a new container. Nothing. The only thing the bot is able to do is connecting, the only script that works is the digital clock, everything apart from that is dead completely.

Don't ask me to put log level 10, I've already tried and it didn't produce any effect, all stayed the same.
More than erasing all the /opt/sinusbot folder and spawning a new container, I don't know what to do.
Any ideas?
Thanks

Running the latest docker beta (14) on a debian Buster VPS
 
Top