• If you need help or want to discuss things, you now can also join us on our Discord Server!

SinusBot doesn't load any Scripts... after platform switch

#1
Hey Community,
I recently switched my SinusBot from a Windows Server to Linux and everything works pretty fine, my scripts are almost there and configured by my last configuration...
But the Bot who has the job to run the scripts doesn't do anything ??? Where is the problem ???
And I also noticed that the Addons Page cannot be loaded

So i tried installing a fresh Sinusbot without implenting backups and i got the same issue unfortunately...
Now I don't have any ideas what to do... Maybe it is a firewall issue because i blocked all incoming ports which are not used for customer purposes but I didn't think that this could be the true issue because all outgoing ports are allowed... please help me

Best Regards
MrLufus aka Lukas
 
#2
And here a Instance-Log

2019-01-11T16:36:05+01:00 TS |INFO |Update | |Check license: version=4, min_version=4, my_license_version=4, my_license_min_version=1
2019-01-11T16:36:05+01:00 New connection status 4; Error 0
2019-01-11T16:36:05+01:00 TS |INFO |PermManager | |Requesting permissions from server
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Connect status: Connection established
2019-01-11T16:36:05+01:00 New connection status 3; Error 0
2019-01-11T16:36:05+01:00 New connection status 2; Error 0
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Connect status: Establishing connection
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Connect status: Connected
2019-01-11T16:36:05+01:00 TS |INFO |Update | |Checking for updates...
2019-01-11T16:36:05+01:00 TS |DEVELOP |PktHandler | |Puzzle solve time: 4
2019-01-11T16:36:05+01:00 New connection status 1; Error 0
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |Checking for update
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |Last update check was: Tue Jan 1 00:00:01 2019
2019-01-11T16:36:05+01:00 TS |INFO |Bookmarks | |Collecting autoconnect bookmarks
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2019-01-11T16:36:05+01:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Initiating connection: 127.0.0.1:9987
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI |1 |Connect to server: 127.0.0.1
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |ts3server: 127.0.0.1?port=9987&nickname=SWR3%20RADIO&password=&cid=54&channelpassword=
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |Using configuration location: /home/teamspeak/sinusbot/data/ts3/09080b92-8367-4b69-80a7-6c456c7b6da8/b007f18e-6082-4ae2-8cea-b9048fcfb046/settings.db
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |Qt version: 5.6.1
2019-01-11T16:36:05+01:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2019-01-11T16:36:05+01:00 TS |DEVELOP |ClientUI | |Notifications init: Soundpack path: /home/teamspeak/ts3_client/TeamSpeak3-Client-linux_amd64/sound/nosounds
2019-01-11T16:36:05+01:00 TS |INFO | | |*** Time [INIT]: 316
2019-01-11T16:36:05+01:00 TS |INFO | | |*** Time [MAINWINDOW]: 315
2019-01-11T16:36:04+01:00 TS |INFO | | |successfully downloaded revocation list for myteamspeak id
2019-01-11T16:36:04+01:00 TS |INFO | | |successfully downloaded revocation list for accounting
2019-01-11T16:36:04+01:00 Could not send description command: HTTP returned an error: Error; Code: 500; Message: Error (Now playing: GamingMusik2015.mp3) 4e6f7720706c6179696e673a2047616d696e674d7573696b323031352e6d7033
2019-01-11T16:36:04+01:00 Could not send config: HTTP returned an error: Error; Code: 500; Message: Error
2019-01-11T16:36:04+01:00 TS |INFO |Plugins | |Loading plugin: libsoundbot_plugin.so
2019-01-11T16:36:04+01:00 TS |INFO |Addons | |Checking for addon updates...
2019-01-11T16:36:04+01:00 TS |INFO |ClientUI | |Unable to create an Open GL context.
2019-01-11T16:36:04+01:00 TS |ERROR |SoundBckndIntf| |libpulse.so.0: cannot open shared object file: No such file or directory
2019-01-11T16:36:04+01:00 TS |INFO | | |Using hardware aes
2019-01-11T16:36:04+01:00 TS |INFO | | |SystemInformation: Linux 4.15.0-1036-azure #38-Ubuntu SMP Fri Dec 7 02:47:47 UTC 2018 x86_64 Binary: 64bit
2019-01-11T16:36:04+01:00 TS |INFO | | |TeamSpeak 3 Client 3.2.3 (2018-10-02 07:57:10)
2019-01-11T16:36:04+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=SWR3%20RADIO&password=&cid=54&channelpassword=
2019-01-11T16:36:04+01:00 Could not create Notifications-Tabletable Notifications already exists
2019-01-11T16:36:04+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2019-01-11T16:36:04+01:00 Could not create Chat-Tabletable Chat already exists
2019-01-11T16:36:04+01:00 Auto-Playing last track
2019-01-11T16:36:03+01:00 Last track was 1656ad7f-06d8-473e-9ef7-54428da60ea2, will auto-play soon
2019-01-11T16:36:03+01:00 Auto-Starting 09080b92-8367-4b69-80a7-6c456c7b6da8/b007f18e-6082-4ae2-8cea-b9048fcfb046 in 500 ms...
2019-01-11T16:36:03+01:00 Initialization complete
 

Kir-à

Helping Hand
is awesome!
Contributor
#4
Hello,

It might be the current version issue, Flyth is already on it.

I remind you that it's just a passionate human who does this for free and independently.

Please be patient.
 

Similar threads