• The TeamSpeak Client 3.1.10 on Linux is currently not supported. Use Client version 3.1.9 or follow our installation guide.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot für neuste Windows Version

#1
Hallo ich habe einen Sever-PC auf dem ein TS Server läuft ich würde nur gerne auch Sinusbot dafür verwenden jedoch ist die Version des Bots zu alt. Gibt es irgend welche Möglichkeiten eine neue Version zu bekommen ?

Gruß R3d0x
 

mxschmitt

breaks more stuff
Staff member
V.I.P.
is awesome!
Insider
#2
Ja, einfach die Augen auf machen. Über den Thread ist ein roter Kasten, lese den dir mal durch ;)
 

irgendwer

Wizard
Staff member
V.I.P.
is awesome!
is awesome!
Insider
#3
Im chat wurdest du bereits darauf hingewiesen, dass du dir mal den roten Banner im forum durchlesen sollst.

If you want to test the new SinusBot for Windows that is compatible with TS version 3.1 & the current Discord version, please use this version.
 

Diesmon

Tuetchen Dominator
is awesome!
Insider
#12
wird wohl seine gründe haben, auch wenn die 3.1 bots langsam wirklich public werden müssen, da immer mehr TS3 server 3.1 am laufen haben und die nunmal mind 3.1.7 clients brauchen
 
Thread starter Similar threads Forum Replies Date
S Windows Beta 2
flyth Windows Beta 81

Similar threads