• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot hängt sich auf nach Fehlermeldung

vans1208

Member
Moin zusammen,

Schon seid mehreren Wochen bekomme ich immer diese Fehlermeldung:

2018-07-03T22:28:48+02:00 Token too old or password changed for user admin
2018-07-03T22:28:48+02:00 Token too old or password changed for user admin
2018-07-03T22:28:48+02:00 Token too old or password changed for user admin

Bot wurde immer aktuell gehalt aber das Problem kamm immer wieder.
Wie kann ich das Problem lösen?

Lg vans1208
 

flyth

is reticulating splines
Staff member
Developer
Contributor
Die Meldung hat nichts mit irgendeiner Form von hängenbleiben zu tun, sondern bedeutet nur, dass dein Cookie für den Login quasi abgelaufen ist (im Frontend erscheint die Loginmöglichkeit). Wie äußert sich das "aufhängen"? Hast du mal mehr Logs, die sich darauf beziehen?
 

vans1208

Member
Ja sorry hab die Falsch raus Kopiert..

2018-07-06T00:21:50+02:00 Could not request updateNick: HTTP returned an error: Timeout while waiting for callback; Code: 500; Message: Timeout while waiting for callback
2018-07-06T00:21:40+02:00 Awaiting Callback (1): PR:{b73c06d8-618e-48c8-a8dc-6d25b3c946de}:534/NICK
2018-07-06T00:21:40+02:00 Could not send description command: HTTP returned an error: Error; Code: 500; Message: Error
2018-07-06T00:21:40+02:00 Error on call #5
2018-07-06T00:21:40+02:00 TS/ERR 1794 e'not connected' r'DESC'
2018-07-06T00:21:40+02:00 Could not send description command: HTTP returned an error: Error; Code: 500; Message: Error
2018-07-06T00:21:40+02:00 Error on call #5
2018-07-06T00:21:40+02:00 TS/ERR 1794 e'not connected' r'DESC'
2018-07-06T00:19:31+02:00 Could not request updateNick: HTTP returned an error: Timeout while waiting for callback; Code: 500; Message: Timeout while waiting for callback
2018-07-06T00:19:21+02:00 Could not send description command: HTTP returned an error: Error; Code: 500; Message: Error
2018-07-06T00:19:21+02:00 Error on call #5
2018-07-06T00:19:21+02:00 Awaiting Callback (1): PR:{b73c06d8-618e-48c8-a8dc-6d25b3c946de}:530/NICK
2018-07-06T00:19:21+02:00 TS/ERR 1794 e'not connected' r'DESC'
2018-07-06T00:19:21+02:00 Could not send description command: HTTP returned an error: Error; Code: 500; Message: Error
2018-07-06T00:19:21+02:00 Error on call #5
2018-07-06T00:19:21+02:00 TS/ERR 1794 e'not connected' r'DESC'

2018-07-06T01:22:24+02:00 TSClient quit.
2018-07-06T01:22:24+02:00 Closed.
2018-07-06T01:22:24+02:00 TS>libpng warning: iCCP: known incorrect sRGB profile
2018-07-06T01:22:24+02:00 TS>QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled
2018-07-06T01:22:24+02:00 TS>QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled
2018-07-06T01:22:24+02:00 TS>QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
2018-07-06T01:22:24+02:00 KILL [admin] OK



Den Fehler bekomme ich.

LG vans1208
 
Last edited:

Killer0561

Insider
Insider
Ich habe das selbe Problem mit den Timeouts.

Wir sind aktuell am forschen, warum die Bots Timeouts bekommen. Wir hoffen, das wir da was finden.
Bei mir laufen aktuell auf dem TS 2 Debug Bots für Test-Zwecke.

Gruß

Killer0561 (Sascha)
 
Top