• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot Instanz Startet nicht.

Nijam219

New Member
ich nutze sinusbot auf einem Windows Server 2016, mit ts3 ...
Wenn ich den Sinusbot starte, startet er normal in die Taskleiste unten.
Ich komm normal ins WebInterface, kann dort alles konfigurieren u.s.w.
Sobald ich ihn aber versuche zu Starten (einschalten)...ploppt für einen augenblick das "terms of use" fenster von TS3 auf und verschwindet, hab nichma die gelegenheit das anzunehmen.
Der Sinusbot ist frisch heruntergeladen, also der Aktuellste.

im Instance-Loge, folgende zeile:
Code:
2019-02-28T13:38:40+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
Channel-ID ist richtig.
Server Adresse ist richtig.
Es gibt kein Server Passwort.
Default Channel exisitiert.
Gebannt ist er nicht.
"Illegale installation" ist es nicht.
Security Level ist in ordnung.

Bot-Log:
Code:
2019-02-28T13:38:17+01:00 LOGIN [admin] OK
2019-02-28T13:38:12+01:00 Loading instance://xxxxx-3ea9-xxxx-80c2-xxxxxxxxxx
2019-02-28T13:38:12+01:00 Loading instances
Instance-Log:

Code:
2019-02-28T13:38:41+01:00 TSClient quit.
2019-02-28T13:38:40+01:00 New connection status 0; Error 0
2019-02-28T13:38:40+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
2019-02-28T13:38:40+01:00 New connection status 1; Error 0
2019-02-28T13:38:37+01:00 Could not send config: HTTP returned an error: Error; Code: 500; Message: Error
2019-02-28T13:38:35+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=DJ&password=&channel=&channelpassword=
2019-02-28T13:38:34+01:00 Could not create Notifications-Tabletable Notifications already exists
2019-02-28T13:38:34+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2019-02-28T13:38:34+01:00 Could not create Chat-Tabletable Chat already exists
2019-02-28T13:38:12+01:00 Auto-Playing last track
2019-02-28T13:38:12+01:00 Last track was xxxxxxx-cab6-xxxxx-xxxxx-xxxxxxx, will auto-play soon
2019-02-28T13:38:12+01:00 Initialization complete
Kann mir da jemand weiterhelfen?
 

PlayerFor

Helping Hand
Moin,

Sinusbot schonmal Neu Installiert? Oder hast Du einen Channel angegeben, wo der Bot, nachdem starten rein soll?

MfG Tom
 

Himsel

Donor
is awesome!
Contributor
Ist dein Ts client auch auf dem neuesten stand?
 
Last edited:

Nijam219

New Member
auf jede bisherige antwort von euch, antworte ich mit einem ja, trotzdem selber fehler.
hab den namen nun länger gemacht, selber fehler.
 

Similar threads

Top