• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot Problem

keljix

Member
Hello,

First of all, I send this message with translation since my native language is not English.
I hope you understand.

The bot that is always running does not work right now.
I'm writing ./sinusbot sinusbot is coming and other processes are not started. He stays on the screen.

SS = https://prnt.sc/qlef6u

It stays on the screen. I do not understand. I couldn't find any solution.
The operating system I use is ubuntu 16.04 64 bit

Please help me now!
Thank you.
 

Flosing

Active Member
Tier I
is awesome!
is uber awesome!
I can't print. I don't know what's wrong with this problem anyway. The screen looks like I threw it. There is 1 gb of ram on the server. All components installed. It stays on the screen. It's just sinusbot. Where can I see the error? Please help me.
U can print ur OS (Operating System) Data
u cna print the bot version
and something like this.
 

keljix

Member
And you are sure, you're only running a single instance of the bot on your machine?
No, there are 3 ports installed on the server.
8001,8002 and 8003
I have the same problem on all 3 ports.

We have no problems with server resource properties.
The new version is not installed.
But he was working until yesterday.
Today, when I restart the bots, I started having this problem again.
The reason we use the old version is when the new version sinusbot enters the old version teamspeak address, the speaker goes off.
For this reason, we use the old version.
Please can you help us?
We can transmit root information.
 

TwentyFour

BinusSot Junkie
V.I.P.
Contributor
Insider
No, there are 3 ports installed on the server.
8001,8002 and 8003
I have the same problem on all 3 ports.
First of all, you prolly did not read the disclaimer and the ToS?
You may not use more than one single instance, so you basically violated the Terms of Service.
Selfexplaining, that this is prolly the cause of your malfunction. Stop all services of sinusbot, delete all but the one installation, and restart that one service. From there, with an error message, we can help you.

Furthermore we can't provide support for older versions of the SinusBot.
So just a recent TS-Server version, with a client >3.3.x and the beta10. There shouldn't be any legit reason to use an outdated server version.
 

keljix

Member
License fees are expensive for the new version.
For this reason, we use the old version teamspeak.
Can we install as much as we want if we get Sinusbot license?
And will this problem go away? I would be glad if you could help.
 

TwentyFour

BinusSot Junkie
V.I.P.
Contributor
Insider
License fees are expensive for the new version.
For this reason, we use the old version teamspeak.
Obviously a cracked server is cheaper. :rolleyes: TeamSpeak hands out a lot of sponsored versions, that's just a lazy excuse.
So you're basically not only ripping off a ts-server with a cracked license, on top you bypass the sinusbot's license regulations as well.
Can we install as much as we want if we get Sinusbot license?
And will this problem go away? I would be glad if you could help.
It's all written here: https://sinusbot.github.io/docs/licenses/
With a Donor/Donor++ rank you can request up to 4/12 additional instances to the 2 basic ones.

I have no idea, whether your problem will go away, since I do not know, if you're server has already been blacklisted for violating the ToS.
 

Similar threads

Top