• If you need help or want to discuss things, you now can also join us on our Discord Server!
  • Happy New Year everyone! A new version (1.0.0-beta.16) is out for Linux, fixing an issue that could lock the bot up when using it with TS3. Please visit the resources section or the main page (https://www.sinusbot.com) for the new package.

version expired

  1. V

    Upgrade Version

    Ich habe ein Problem beim Upgraden... ------------------------------------------------------------------------------------------------------------------------------------------------- SinusBot This Version has expried. Please donwload a newer version fromt the offical SinusBot website and...
  2. Veeri

    "The version has expired..."

    Hi, I've got error "This version has expired. Please download a newer version from the official SinusBot website and upgrade." My SinusBot is the latest version, I have download and install one more time to make sure. This error happened at 3:00am on both PCs. What to do?
  3. F

    Solved Benötige Hilfe mit der Version! [GER/DE]

    Die Fehlermeldung: This version is only compatible with a 64bit 3.0.14.x TS Client, the installed version is 3.1.4.2. Please downgrade to a compatible version. Check the SinusBot Website / Forus for more information. [ Ich habe mir die aktuellste Version vn teamSpeak³ runtergeladen, jedoch...
  4. B

    Solved This version has expired?

    Hello, yesterday my VPS with teamspeak and sinusbot after 70-days restarted. Teamspeak server has loaded normally but sinusbot not. When i want to run sinusbot in screen i get these error: This version has expired. Please download a newer version from the official SinusBot website and upgrade...
Top