1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

Solved Benötige Hilfe mit der Version! [GER/DE]

Discussion in 'Installation' started by FlurixHD, Jul 15, 2017.

  1. FlurixHD

    FlurixHD New Member

    Die Fehlermeldung:

    This version is only compatible with a 64bit 3.0.14.x TS Client, the installed version is 3.1.4.2. Please downgrade to a compatible version. Check the SinusBot Website / Forus for more information.

    [ Ich habe mir die aktuellste Version vn teamSpeak³ runtergeladen, jedoch ist dies eine aktuellere Version als die für gebraucht! Meine Frage wäre jetzt, wie ich die TeamSpeak³-Version auf die ältere umändern könnte? { Habe auch dich neuste Version vom SinusBot runtergeladen! }

    Liebe Grüße

    FlurixHD
     
  2. irgendwer

    irgendwer V.I.P. V.I.P. is awesome! Insider

    [​IMG]
    [​IMG]
    @FlurixHD: So gut versteckt ist die auffällige rote box nun auch nicht ^^
     
    • Friendly Friendly x 1
  3. FlurixHD

    FlurixHD New Member

    @irgendwer , Leider ist noch ein Problem aufgetreten, ich habe jede Einstellung soweit ich weiß perfekt eingestellt, jedoch will der Bot nicht anspringen!
    [ Der Button bleibt Orange! ]
    Ich habe eingestellt:
    -Sicherheitsstufe: 26 -> benötigt: 25 <══════════════╗
    -IP: richtige IP [ auf Groß- und Kleeinschreibung geachtet ]. ║
    -Port usw... richtig eingestellt ║
    -richtige TeamSpeak³ Version ║
    -Auch die Identität war eingestellt <═══════════════╝

    Hätten sie da mal ne Lösung?

    MFG: Sahir aka. FlurixHD
     

Share This Page