• If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved Instanzen starten nicht (OpenVZ, alter kernel)

Status
Not open for further replies.

Inflac

Member
Hallo,
Ich habe bereits seit einigen Tagen das Problem, dass ich den Sinusbot zwar ordnungsgemäß auf meinem V-Server(Ubuntu 14.04 - 64) installiert habe, die einzelnen Instanzen allerdings nicht Starten wollen. Ich habe nur ein bisschen Ahnung von dem was ich da immer reinschreibe, deshalb wäre eine Anfänger freundliche Erklärung sehr nett. Ich weiß leider nicht genau was für Infos benötigt werden damit man mir noch helfen kann :D

Problem:
Wenn ich auf den Button zum starten der Instanz Klicke bleibt es Orange und man sieht wie der blaue Ladebalken zwar durchläuft, allerdings nichts passiert.
Was dazu im instanzLOG steht habe ich mal angehangen.

Virtualization Type: OpenVZ

SINUSBOT RELATED
SYSTEM INFORMATION
- Operating System: Ubuntu 14.04.6 LTS (OpenVZ)
- Kernel: Linux 2.6.32-042stab134.3 x86_64
- Load Average: 0.00 0.03 0.05
- Uptime: 0 days, 1 hours, 32 minutes, 56 seconds
- OS x64 check: OK
- OS Updates: 2 (updates available!)
- OS Missing Packages: None
- OS APT Last Update: 05.01.2020 10:51:13 EST -05:00:00
- Shell Locale: (not set)
- Bot Start Script: found at /etc/init.d/sinusbot [perms: 755]
- CPU:
Architecture: x86_64
CPU(s): 32
CPU MHz: 2327.349
Virtualization: VT-x
- RAM: B/2.00 GB in use (%)
- SWAP: B/ B in use (%)
- DISK: 1.50 GB/20.00 GB in use (7%)
- Package versions:
- libglib: 2.40.2-0ubuntu1.1

BOT INFORMATION
- Status: running (PIDs: 2300 2298, User: Sinusbot)
- Webinterface: port locally reachable (Port: 8087)
- Binary: /opt/sinusbot/sinusbot
- Binary Info: MD5 Hash: 2ee075d4cb2a3a640862b4eefa0fa6b1, Perms: 755, User: Sinusbot
- Version: 1.0.0-beta.5-b262b6a
- TS3 Plugin: installed (md5 hash match)
- Bot Plugin: 2e771e4332cf87da1f72d58aa6923f9f
- TS3 Client: 2e771e4332cf87da1f72d58aa6923f9f
- Config:
- LogLevel = 3
- TS3Path = /opt/sinusbot/teamspeak3-client/ts3client_linux_amd64 (Version 3.3.2)
- YoutubeDLPath = /usr/local/bin/youtube-dl (does exist, version: 2020.01.01)
- Installed scripts: advertising.js; alonemode.js; bookmark.js; command.js; followme.js; norecording.js; rememberChannel.js; welcome.js

BOT TECHNICAL INFORMATION
- File exists:
- TS3Client/libqxcb-glx-integration.so: no
- LDD output:
linux-vdso.so.1 => (0x00007ffe7ddda000)
libswresample.so.2 => /opt/sinusbot/libswresample.so.2 (0x00007fd375014000)
libavfilter.so.6 => /opt/sinusbot/libavfilter.so.6 (0x00007fd374cbc000)
libavformat.so.57 => /opt/sinusbot/libavformat.so.57 (0x00007fd3748bb000)
libavcodec.so.57 => /opt/sinusbot/libavcodec.so.57 (0x00007fd373f55000)
libavutil.so.55 => /opt/sinusbot/libavutil.so.55 (0x00007fd373ce1000)
libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007fd373ad6000)
libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007fd3737cf000)
libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007fd3735b1000)
libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007fd3732ad000)
libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007fd373096000)
libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007fd372ccd000)
libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007fd372ab4000)
librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007fd3728ab000)
/lib64/ld-linux-x86-64.so.2 (0x000055d302a06000)

REACHABILITY CHECKS
- HTTPS check with IPv4 mode: SUCCESS [Connection established to www.sinusbot.com, CODE #200]
- HTTPS check with IPv6 mode: IGNORED [Disabled]
- DNS resolution check: SUCCESS [www.sinusbot.com resolved to 104.28.15.74]
- Update server checks:
update01.sinusbot.com -> 104.28.14.74: SUCCESS [CODE #404]
update02.sinusbot.com -> 104.28.14.74: SUCCESS [CODE #404]
update03.sinusbot.com -> 104.28.14.74: SUCCESS [CODE #404]

TIME INFORMATION
- Time (local): 05.01.2020 11:38:42 EST -05:00:00
- Time (remote): <Failed retrieving remote time!>
- Time (difference): n/a secs
- Timezone: America/New_York

OTHER INFORMATION
- TeamSpeak3 Version: 3.3.2
- youtube-dl Version: 2020.01.01
- DiagScript Version: 0.8.0


Ich würde mich über ausführliche, freundliche nachrichten freuen.
LG Benjamin
 

Attachments

  • sinusbot log.PNG
    sinusbot log.PNG
    88.1 KB · Views: 3
  • sinusbot log2.PNG
    sinusbot log2.PNG
    93 KB · Views: 2
  • sinusbot log3.PNG
    sinusbot log3.PNG
    88.6 KB · Views: 1
Last edited:

irgendwr

no longer active, "retired" staff member
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Wie auf discord beantwortet und im forum schon (viel zu) oft erwähnt: Der Kernel und das Betriebssystem sind zu alt.

Auszug aus der Dokumentation:
Make sure that your OS (Operating System) is up-to-date. We recommend recent LTS releases such as Ubuntu 18.04 or Debian 10 (buster), minimal reqired versions:
  • Debian 8+
  • Ubuntu 16.10+
  • CentOS 7+
The TeamSpeak Client 3.3+ requires at least a Linux Kernel of version 3.17 or higher!

You can check your Linux Kernel version with uname -a.
https://sinusbot.github.io/docs/installation/linux/#requirements

"Lösung": Anderen Server-Anbieter benutzen der nicht 10-15 Jahre alte Technologie einsetzt. Nicht OpenVZ, sondern KVM/LXC basierte VMs.

//closed
 
Status
Not open for further replies.
Top