• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

need an old version

darkstream

Helping Hand
Hi. Why developers blocked older vesions as 0.13. New, 1 version is not working correct with scripts as SpamControl. Countonlineusers. GroupSwither and so. Bot is going off automaticly.

You can let us install the old version until the scripters have updated their scripts.
 

DrWarpMan

Well-Known Member
Contributor
Insider
Afaik, you can still use 0.14.3-0e747fd, and when you have problems with the new version, contact those script's authors and / or post here the errors and we will investigate.

If authors are inactive, there may be people (including me) that update inactive scripts for people like you.
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Hi. Why developers blocked older vesions as 0.13.
Hi. Why did Microsoft discontinue Windows ME. :rolleyes:

You can let us install the old version until the scripters have updated their scripts.
Why don't you ask the scripters then to update their scripts? It has a reason, that old version are not supported anymore, you simply can't maintain them with all their bugs, so obviously you cannot support them anymore. And the first step of doing so, is not distributing them further.

SpamControl
I highly doubt, due to the release date of the script, that it's not working with the 0.14.3

Countonlineusers
Works like a charm for me. Both on 0.14.3 and 1.0

GroupSwither
Also a decent working alternative available, for both 0.14.3 and 1.0
https://forum.sinusbot.com/resources/rlnt-automated-server-groups.419/
 
Last edited:

darkstream

Helping Hand
Hi. Why did Microsoft discontinue Windows ME. :rolleyes:


Why don't you ask the scripters then to update their scripts? It has a reason, that old version are not supported anymore, you simply can't maintain them with all their bugs, so obviously you cannot support them anymore. And the first step of doing so, is not distributing them further.


I highly doubt, due to the release date of the script, that it's not working with the 0.14.3


Works like a charm for me. Both on 0.14.3 and 1.0


Also a decent working alternative available, for both 0.14.3 and 1.0
https://forum.sinusbot.com/resources/rlnt-automated-server-groups.419/
I haven't got any bugs on 0.13 version. Last time bots worked 35 days without any errors.
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
I haven't got any bugs on 0.13 version. Last time bots worked 35 days without any errors.
So if it works fine for you, why do want a downgrade to older than 0.13?
Bugs aren't the only thing, that change in new versions, there are also new features and renewed scripting engine.
 

darkstream

Helping Hand
I don't want to downgrade older 0.13 man. I need 0.13 support. Now i can't install 0.13 because they stopped it.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
I don't want to downgrade older 0.13 man. I need 0.13 support. Now i can't install 0.13 because they stopped it.
Not going to happen, sorry. Main reason is that we don't want to support two entirely different versions for a longer period of time. We had a couple of months where both versions would work where you (or someone else) could have tested and reported not working scripts. Waiting for all authors to update their scripts isn't an option as some authors are inactive and won't update their scripts at all. But gladly the community is pretty helpful so if you ask kindly maybe someone will help you with updating the required scripts.
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Perfect, then here is your solution. No one "blocked" older versions by the way!
https://forum.sinusbot.com/resources/sinusbot-for-windows-64bit.152/

But they happen to have bugs/problems. If it keeps working for you - great. If not, and you need help, go onto the Alpha. For some people it still works fine, other couldn't even start up their bot anymore.
That's the only version, which can be supported in the long term. #maintainablility

Same reason why you need to upgrade TS servers/clients.
You can still keep using Windows XP. But if you get a problem, you wouldn't bother Microsoft as well for support I guess?
 

darkstream

Helping Hand
Not going to happen, sorry. Main reason is that we don't want to support two entirely different versions for a longer period of time. We had a couple of months where both versions would work where you (or someone else) could have tested and reported not working scripts. Waiting for all authors to update their scripts isn't an option as some authors are inactive and won't update their scripts at all. But gladly the community is pretty helpful so if you ask kindly maybe someone will help you with updating the required scripts.
thanks for answer
 

Similar threads

Top